<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    <script type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/stl.news\/two-florida-men-sentenced-for-running-grandparent-scam\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:title" content="Two Florida Men Sentenced for Running Grandparent Scam"/>
<meta property="og:description" content="Two Florida Men Sentenced for Running Grandparent Scam in Northern Ohio (STL.News) Acting U.S. Attorney Bridget M. Brennan announced that two Tampa, Florida me"/>
<meta property="og:image" content="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Jail-24.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Two Florida Men Sentenced for Running Grandparent Scam"/>
<meta name="twitter:description" content="Two Florida Men Sentenced for Running Grandparent Scam in Northern Ohio (STL.News) Acting U.S. Attorney Bridget M. Brennan announced that two Tampa, Florida me"/>
<meta name="twitter:image" content="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Jail-24.jpg"/>
<meta name="author" content="Waqar Nawaz"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.8 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Two Florida Men Sentenced for Running Grandparent Scam | STL.News</title>
	<meta name="description" content="Two Florida Men Sentenced for Running Grandparent Scam in Northern Ohio (STL.News) Acting U.S. Attorney Bridget M. Brennan announced that two Tampa," />
	<link rel="canonical" href="https://stl.news/two-florida-men-sentenced-for-running-grandparent-scam/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://stl.news/two-florida-men-sentenced-for-running-grandparent-scam/" />
	<meta property="og:site_name" content="STL.News" />
	<meta property="article:publisher" content="https://www.facebook.com/STLMONews/" />
	<meta property="article:published_time" content="2021-07-27T20:24:23+00:00" />
	<meta property="article:modified_time" content="2021-07-27T20:27:59+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Jail-24.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:creator" content="@stlnewsonline" />
	<meta name="twitter:site" content="@stlnewsonline" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Feed" href="https://stl.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Comments Feed" href="https://stl.news/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Two Florida Men Sentenced for Running Grandparent Scam Comments Feed" href="https://stl.news/two-florida-men-sentenced-for-running-grandparent-scam/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/72.167.242.48\/f5l.51d.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8&time=1627426832"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8&#038;time=1627426832' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='saswp-style-css'  href='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/plugins/schema-and-structured-data-for-wp/admin_section/css/saswp-style.min.css?ver=1.9.82.1&#038;time=1627426832' type='text/css' media='all' />
<link rel='stylesheet' id='gist-style-css'  href='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/themes/gist/style.css?ver=5.8&#038;time=1627426832' type='text/css' media='all' />
<style id='gist-style-inline-css' type='text/css'>
body { font-family: Hind; }body { font-size: 16px; }body { line-height : 2; }.breadcrumbs span.breadcrumb, .nav-links a, .search-form input[type=submit], #toTop, .candid-pagination .page-numbers.current, .candid-pagination .page-numbers:hover  { background : #d6002a; }.search-form input.search-field, .sticky .p-15, .related-post-entries li, .candid-pagination .page-numbers { border-color : #d6002a; }.error-404 h1, .no-results h1, a, a:visited, .related-post-entries .title:hover, .entry-title a:hover, .featured-post-title a:hover, .entry-meta.entry-category a,.widget li a:hover, .widget h1 a:hover, .widget h2 a:hover, .widget h3 a:hover, .site-title a, .site-title a:visited, .main-navigation ul li a:hover { color : #d6002a; }.btn-primary { border: 2px solid #d6002a;}
</style>
<link rel='stylesheet' id='gist-grid-style-css'  href='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/themes/gist-grid/style.css?ver=5.8&#038;time=1627426832' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gist-googleapis-css'  href='//fonts.googleapis.com/css?family=Hind&#038;ver=5.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='gist-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald&#038;ver=5.8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=2.50' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.8&#038;time=1627426832' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1627428299&#038;time=1627426832' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1627426832' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1627426832' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-36412036-54' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["stl.news"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-36412036-54", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://stl.news/wp-json/" /><link rel="alternate" type="application/json" href="https://stl.news/wp-json/wp/v2/posts/455115" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-includes/wlwmanifest.xml?time=1627426832" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://stl.news/?p=455115' />
<link rel="alternate" type="application/json+oembed" href="https://stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstl.news%2Ftwo-florida-men-sentenced-for-running-grandparent-scam%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstl.news%2Ftwo-florida-men-sentenced-for-running-grandparent-scam%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.37.0" /><meta name="keywords" content="Florida, Grandparent, Grandparent Scam, John Tyler, US Department of Justice"><link rel="pingback" href="https://stl.news/xmlrpc.php">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://stl.news");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '43d24938-679e-4b00-9de2-adc68118bc0f';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://stl.news/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="amphtml" href="https://stl.news/two-florida-men-sentenced-for-running-grandparent-scam/amp/"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://stl.news/two-florida-men-sentenced-for-running-grandparent-scam/amp/"><link rel="icon" href="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/cropped-fvstl-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/cropped-fvstl-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/cropped-fvstl-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/cropped-fvstl-1-270x270.png" />
</head>

<body class="post-template-default single single-post postid-455115 single-format-standard wp-custom-logo wp-embed-responsive ct-sticky-sidebar right-sidebar">
<div id="page" class="site container-main">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <header id="masthead" class="site-header" role="banner">
        <div class="site-branding">
            <div class="container-inner">
                <a href="https://stl.news/" class="custom-logo-link" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self"><img width="200" height="45" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/12/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png?time=1627426832" class="custom-logo" alt="stl news" /></a>                    <p class="site-title"><a href="https://stl.news/" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self">STL.News</a></p>
                                    <p class="site-description">States Top Leading News</p>
                            </div>
        </div>
        <!-- .site-branding -->

        <div class="container-inner">
            <div id="mainnav-wrap">
                <nav id="site-navigation" class="main-navigation" role="navigation">
                    <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><i
                            class="fa fa-bars"></i></button>
                    <div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-449063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-449063"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-432222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-432222"><a href="https://stl.news/category/general/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">General</a></li>
	<li id="menu-item-432223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432223"><a href="https://stl.news/category/politics/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Politics</a></li>
	<li id="menu-item-432224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432224"><a href="https://stl.news/category/business/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Business</a></li>
	<li id="menu-item-432228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432228"><a href="https://stl.news/category/finance/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Finance</a></li>
	<li id="menu-item-432226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432226"><a href="https://stl.news/category/health/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Health</a></li>
</ul>
</li>
<li id="menu-item-419167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419167"><a href="https://stl.news/breaking-news-videos/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-419495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419495"><a href="https://stl.news/breaking-news-videos-2" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Videos &#8211; State-by-State</a></li>
</ul>
</li>
<li id="menu-item-419165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419165"><a href="https://stl.news/headline-news/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Headlines</a>
<ul class="sub-menu">
	<li id="menu-item-439037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439037"><a href="https://stl.news/social-media-room/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Social Media Room</a></li>
</ul>
</li>
<li id="menu-item-451276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451276"><a href="https://stl.news/stl-news-business-directory-listings/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Directory</a></li>
<li id="menu-item-419168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419168"><a href="#">Services</a>
<ul class="sub-menu">
	<li id="menu-item-434552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434552"><a href="https://stl.news/business-center/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Products- Services</a></li>
	<li id="menu-item-432596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432596"><a href="https://stl.news/publish-guest-post/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Publish Guest Post</a></li>
	<li id="menu-item-419304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419304"><a href="https://stl.news/stl-news-business-directory-listings" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Business Directory</a></li>
	<li id="menu-item-450975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450975"><a href="https://stl.news/submit-business-directory-listing/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit Directory Listing</a></li>
</ul>
</li>
<li id="menu-item-419170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-419170"><a href="https://stl.news/about-stlnews/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">About</a>
<ul class="sub-menu">
	<li id="menu-item-419263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419263"><a href="https://stl.news/site-navigation/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Sitemap</a></li>
</ul>
</li>
<li id="menu-item-419169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419169"><a href="https://stl.news/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></li>
</ul></div>                </nav>
                <!-- #site-navigation -->
            </div>
        </div>
        <!-- .container-inner -->
    </header>
    <!-- #masthead -->
    <div class="header-image-block">
            </div>

    <div id="content" class="site-content container-inner p-t-15">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			<div class="breadcrumbs">
                <div class='breadcrumbs init-animate clearfix'><span class='breadcrumb'>You Are Here</span><div id='gist-breadcrumbs' class='clearfix'><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" ><ul class="trail-items"  ><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li    class="trail-item trail-begin"><a href="https://stl.news/" rel="home follow noopener noreferrer"  data-wpel-link="internal" target="_self"><span >Home</span></a><meta  content="1" /></li><li    class="trail-item"><a href="https://stl.news/category/general/"  data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><span >General</span></a><meta  content="2" /></li><li    class="trail-item trail-end"><a href="https://stl.news/two-florida-men-sentenced-for-running-grandparent-scam/"  data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><span >Two Florida Men Sentenced for Running Grandparent Scam</span></a><meta  content="3" /></li></ul></div></div></div>            </div>
		
<article id="post-455115" class="post-455115 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-florida tag-grandparent tag-grandparent-scam tag-john-tyler tag-us-department-of-justice">
    <div class="p-15 left-image">
        <div class="ct-featured-image">
            
            <div class="post-thumbnail">
                <img width="1170" height="878" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Jail-24-1170x878.jpg" class="lazy lazy-hidden attachment-gist-large-thumb size-gist-large-thumb wp-post-image" alt="Two Florida Men Sentenced for Running Grandparent Scam" loading="lazy" srcset="" data-srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Jail-24-1170x878.jpg 1170w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Jail-24-300x225.jpg 300w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Jail-24-1024x768.jpg 1024w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Jail-24-768x576.jpg 768w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Jail-24-1536x1152.jpg 1536w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Jail-24.jpg 1600w" sizes="(max-width: 1170px) 100vw, 1170px" /><noscript><img width="1170" height="878" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Jail-24-1170x878.jpg" class="attachment-gist-large-thumb size-gist-large-thumb wp-post-image" alt="Two Florida Men Sentenced for Running Grandparent Scam" loading="lazy" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Jail-24-1170x878.jpg 1170w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Jail-24-300x225.jpg 300w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Jail-24-1024x768.jpg 1024w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Jail-24-768x576.jpg 768w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Jail-24-1536x1152.jpg 1536w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Jail-24.jpg 1600w" sizes="(max-width: 1170px) 100vw, 1170px" /></noscript>            </div><!-- .post-thumbnail -->

                </div>
        <div class="entry-content">
            <header class="entry-header">
                <h1 class="entry-title">Two Florida Men Sentenced for Running Grandparent Scam</h1>    </header>
    <!-- .entry-header -->
    <h3>Two Florida Men Sentenced for Running Grandparent Scam in Northern Ohio</h3>
<p>(<a href="https://stl.news/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">STL.News</a>) Acting U.S. Attorney Bridget M. Brennan announced that two Tampa, Florida men were sentenced today by U.S. Judge Pamela A. Barker for operating a “Grandparent Scam” that targeted elderly victims in the Northern District of Ohio and elsewhere and caused victims a combined total loss of $383,932.</p>
<p>John Tyler Pla, 25, was sentenced to 37 months imprisonment, and Johnny Lee Palmer, 26, was sentenced to 33 months imprisonment.  Both Pla and Palmer were also ordered to pay restitution in the amount of $383,932 to their victims.  Pla and Palmer both previously pleaded guilty to conspiracy to commit wire fraud and wire fraud.</p>
<p>According to court records, from July 20, 2020, to August 28, 2020, Pla and Palmer orchestrated a “Grandparent Scam” that targeted elderly victims in Northern Ohio cities, including Brecksville, Parma, Gates Mills, Lorain, Mansfield, Fairview Park, Westlake and Mentor.</p>
<p>Other members of the scheme would call elderly victims pretending to be a relative or an attorney for that relative and claim that the family member had been arrested and, as a result, required money for bail.  A member of the scheme would then arrange with the victim to collect the money through a purported “courier.” Instead, Pla or Palmer would travel to the victim’s residence and collect the money.</p>
<p>The investigation was conducted by the Cleveland Division of the FBI and the Westlake Police Department.  This case was prosecuted by Assistant U.S. Attorney Brian McDonough.</p>
<p>If you or someone you know is age 60 or older and has been a victim of financial fraud, help is standing by at the National Elder Fraud Hotline: 1-833-FRAUD-11 (1-833-372-8311).  This U.S. Department of Justice hotline, managed by the Office for Victims of Crime, is staffed by experienced professionals who provide personalized support to callers by assessing the needs of the victim and identifying relevant next steps.  Case managers will identify appropriate reporting agencies, provide information to callers to assist them in reporting, connect callers directly with appropriate agencies, and provide resources and referrals on a case-by-case basis.</p>
<p>Reporting is the first step.  Reporting can help authorities identify those who commit fraud and reporting certain financial losses due to fraud as soon as possible can increase the likelihood of recovering losses.  The hotline is staffed seven days a week from 6:00 a.m. to 11:00 p.m. eastern time.  English, Spanish and other languages are available.</p>
<p>SOURCE: <a href="https://usdoj.today/" target="_blank" rel="noopener noreferrer follow external" data-wpel-link="external">USDOJ.Today</a></p>

    <footer class="entry-footer">
        </footer>
<!-- .entry-footer -->
</div>
<!-- .entry-content -->
</div>
<!-- .p-15 -->
</article><!-- #post-455115 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://stl.news/indiana-joshua-henley-indicted-on-child-exploitation-charges/" rel="prev follow noopener noreferrer" data-wpel-link="internal" target="_self">Indiana: Joshua Henley Indicted on Child Exploitation Charges</a></div><div class="nav-next"><a href="https://stl.news/virginia-governor-increase-access-to-clean-water/" rel="next follow noopener noreferrer" data-wpel-link="internal" target="_self">Virginia Governor: Increase Access to Clean Water</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="follow noopener noreferrer" id="cancel-comment-reply-link" href="/two-florida-men-sentenced-for-running-grandparent-scam/#respond" style="display:none;" data-wpel-link="internal" target="_self">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://stl.news/wp-login.php?redirect_to=https%3A%2F%2Fstl.news%2Ftwo-florida-men-sentenced-for-running-grandparent-scam%2F" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="block-2" class="widget widget_block widget_search"><form role="search" method="get" action="https://stl.news/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label">Search</label><div class="wp-block-search__inside-wrapper"><input type="search" id="wp-block-search__input-1" class="wp-block-search__input" name="s" value="" placeholder=""  required /><button type="submit" class="wp-block-search__button ">Search</button></div></form></section><section id="text-9" class="widget widget_text"><h2 class="widget-title">STL.News</h2>			<div class="textwidget"><p><a href="https://stl.news/about-stlnews/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">STL.News</a> offers news and educational type content.  We have more than 17,800 news articles and more than 500 educational pages.  We grow our content daily with 60 or more articles.</p>
<p>Our content is shown on:</p>
<ul>
<li><a href="https://news.google.com/search?q=site%3Astl.news&amp;hl=en-US&amp;gl=US&amp;ceid=US%3Aen" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external">Google News</a></li>
<li><a href="https://stlnews.business.site/?m=true" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external">Google Business Page</a></li>
<li>Apple News</li>
<li><a href="https://www.newsbreak.com/channels/stl-news-500201" target="_blank" rel="noopener follow external noreferrer" data-wpel-link="external">News Break App</a></li>
<li>News360</li>
<li>Blogarama</li>
<li>All Major Social Media Platforms</li>
<li>Syndicated with multiple news sites</li>
</ul>
<p>&nbsp;</p>
<p>Our publication is supported by services listed on our <a href="https://stl.news/business-center/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Services</a> page.  Visit our <a href="https://stl.news/site-navigation/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">sitemap</a>.</p>
</div>
		</section><section id="categories-4" class="widget widget_categories"><h2 class="widget-title">News Categories</h2>
			<ul>
					<li class="cat-item cat-item-4230"><a href="https://stl.news/category/business/" title="Business news shall include any news from across the globe, including publicly-traded company shareholder news, private companies, government-related business news, and more." data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Business</a> (1,342)
</li>
	<li class="cat-item cat-item-7516"><a href="https://stl.news/category/business/class-action/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Class Action</a> (7)
</li>
	<li class="cat-item cat-item-4359"><a href="https://stl.news/category/conservation-dnr/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Conservation &#8211; DNR</a> (1)
</li>
	<li class="cat-item cat-item-20109"><a href="https://stl.news/category/education/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Education</a> (71)
</li>
	<li class="cat-item cat-item-7219"><a href="https://stl.news/category/entertainment/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Entertainment</a> (678)
</li>
	<li class="cat-item cat-item-7212"><a href="https://stl.news/category/finance/" title="Finance news offers great information relevant to individuals and companies.  Our sources are highly reliable, and using this category can help you learn to improve your financial skills." data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Finance</a> (42)
</li>
	<li class="cat-item cat-item-4207"><a href="https://stl.news/category/general/" title="The General News category has no specific interest and covers everything that does not fit our other categories.  STL.News publishes world, national, and local news by state, creating the State&#039;s Top Leading News." data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">General</a> (8,864)
</li>
	<li class="cat-item cat-item-4373"><a href="https://stl.news/category/health/" title="A news topic that has dominated lives around the globe for more than one year now.  This category shall include health tips, health news, which will include new FDA announcements, etc." data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Health</a> (278)
</li>
	<li class="cat-item cat-item-1"><a href="https://stl.news/category/more-news/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">More News</a> (305)
</li>
	<li class="cat-item cat-item-4219"><a href="https://stl.news/category/politics/" title="Political news can be sourced from around the globe to your backyard.  Political news is one of our most popular categories.  Nothing impacts our lives more than the political scene." data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Politics</a> (6,967)
</li>
	<li class="cat-item cat-item-5171"><a href="https://stl.news/category/press-release/" title="Press releases are designed for the press.  It is information that somebody, usually businesses or government offices, releases inviting the press to pickup on the information and distribute it to their audiences.  Usually, press releases are paid or sponsored content." data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Press Release</a> (8)
</li>
	<li class="cat-item cat-item-4478"><a href="https://stl.news/category/restaurant-news/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Restaurant News</a> (22)
</li>
	<li class="cat-item cat-item-7554"><a href="https://stl.news/category/science/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Science</a> (4)
</li>
	<li class="cat-item cat-item-4473"><a href="https://stl.news/category/sports/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Sports</a> (9)
</li>
	<li class="cat-item cat-item-7340"><a href="https://stl.news/category/technology/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Technology</a> (23)
</li>
	<li class="cat-item cat-item-28841"><a href="https://stl.news/category/videos/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Videos</a> (698)
</li>
			</ul>

			</section></aside><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer">
		<div class="site-info">
        			<span class="copy-right-text">All Rights Reserved 2020</span>
						<div class="powered-text">
				
			</div>
			        <a id="toTop" class="go-to-top" href="#" title="Go to Top">
            <i class="fa fa-angle-double-up"></i>
        </a>
    		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->


<!-- Schema & Structured Data For WP v1.9.82.1 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml follow noopener noreferrer" href="https://stl.news/two-florida-men-sentenced-for-running-grandparent-scam/amp/" data-wpel-link="internal" target="_self">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' src='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/themes/gist/candidthemes/assets/js/gist-custom.js?ver=20151215&#038;time=1627426832' id='gist-custom-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/themes/gist/candidthemes/assets/js/theia-sticky-sidebar.js?ver=20151215&#038;time=1627426832' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/themes/gist/js/navigation.js?ver=20151215&#038;time=1627426832' id='gist-navigation-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/themes/gist/js/skip-link-focus-fix.js?ver=20151215&#038;time=1627426832' id='gist-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.8&#038;time=1627426832' id='comment-reply-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.7&#038;time=1627426832' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.7&#038;time=1627426832' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.7&#038;time=1627426832' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.8&#038;time=1627426832' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script>

</body>
</html>