<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><style id="litespeed-optm-css-rules">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</style><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://stl.news/wp-content/litespeed/cssjs/a09bc.css?c0d1a" /><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="preload" as="font" href="/wp-content/themes/newsup/fonts/fontawesome-webfont.woff2" data-wpacu-preload-font="1" crossorigin><meta property="og:title" content="Oregon Governor Proclaims March 11 as ShakeAlert Day"/><meta property="og:description" content="Earthquake early warning system now available to Oregonians Salem, OR (STL.News) Governor Kate Brown today proclaimed March 11 as ShakeAlert Day, in recognit"/><meta property="og:image" content="https://stl.news/wp-content/uploads/2021/03/Oregon.-1.jpg"/><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Oregon Governor Proclaims March 11 as ShakeAlert Day"/><meta name="twitter:description" content="Earthquake early warning system now available to Oregonians Salem, OR (STL.News) Governor Kate Brown today proclaimed March 11 as ShakeAlert Day, in recognit"/><meta name="twitter:image" content="https://stl.news/wp-content/uploads/2021/03/Oregon.-1.jpg"/><meta name="author" content="Publisher3"/><title>Oregon Governor Proclaims March 11 as ShakeAlert Day | STL.News</title><meta name="description" content="March 11, 2021 | Earthquake early warning system now available to Oregonians Salem, OR (STL.News) Governor Kate Brown today proclaimed March 11 as ShakeAlert Day, in" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://stl.news/oregon-governor-proclaims-march-11-as-shakealert-day/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:url" content="https://stl.news/oregon-governor-proclaims-march-11-as-shakealert-day/" /><meta property="og:site_name" content="STL.News" /><meta property="article:publisher" content="https://www.facebook.com/STLMONews/" /><meta property="article:published_time" content="2021-03-11T20:18:58+00:00" /><meta property="og:image" content="https://stl.news/wp-content/uploads/2021/03/Oregon.-1.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="469" /><meta name="twitter:creator" content="@stlnewsonline" /><meta name="twitter:site" content="@stlnewsonline" /><link rel="amphtml" href="https://stl.news/oregon-governor-proclaims-march-11-as-shakealert-day/amp/" /><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//s3.amazonaws.com' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel='dns-prefetch' href='//cdnjs.cloudflare.com' /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//www.google-analytics.com' /><link rel='dns-prefetch' href='//maps.google.com' /><link rel='dns-prefetch' href='//cdn.ampproject.org' /><link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Feed" href="https://stl.news/feed/" /><link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Comments Feed" href="https://stl.news/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Oregon Governor Proclaims March 11 as ShakeAlert Day Comments Feed" href="https://stl.news/oregon-governor-proclaims-march-11-as-shakealert-day/feed/" /> <script   type='text/javascript' src='https://stl.news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script   type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-36412036-44' id='google_gtagjs-js' async></script> <script   type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-36412036-44");</script> <link rel="https://api.w.org/" href="https://stl.news/wp-json/" /><link rel="alternate" type="application/json" href="https://stl.news/wp-json/wp/v2/posts/439251" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stl.news/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stl.news/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://stl.news/?p=439251' /><link rel="alternate" type="application/json+oembed" href="https://stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstl.news%2Foregon-governor-proclaims-march-11-as-shakealert-day%2F" /><link rel="alternate" type="text/xml+oembed" href="https://stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstl.news%2Foregon-governor-proclaims-march-11-as-shakealert-day%2F&#038;format=xml" /> <script>document.addEventListener( "DOMContentLoaded", function() {
				var div, i,
					youtubePlayers = document.getElementsByClassName( "video-seo-youtube-player" );
				for ( i = 0; i < youtubePlayers.length; i++ ) {
					div = document.createElement( "div" );
					div.className = "video-seo-youtube-embed-loader";
					div.setAttribute( "data-id", youtubePlayers[ i ].dataset.id );
					div.setAttribute( "tabindex", "0" );
					div.setAttribute( "role", "button" );
					div.setAttribute( "aria-label", "Load YouTube video" );
					div.innerHTML = videoSEOGenerateYouTubeThumbnail( youtubePlayers[ i ].dataset.id );
					div.addEventListener( "click", videoSEOGenerateYouTubeIframe );
					div.addEventListener( "keydown", videoSEOYouTubeThumbnailHandleKeydown );
					div.addEventListener( "keyup", videoSEOYouTubeThumbnailHandleKeyup );
					youtubePlayers[ i ].appendChild( div );
				}
			} );

			function videoSEOGenerateYouTubeThumbnail( id ) {
				var thumbnail = '<picture class="video-seo-youtube-picture">\n' +
					'<source class="video-seo-source-to-maybe-replace" media="(min-width: 801px)" srcset="https://i.ytimg.com/vi/' + id + '/maxresdefault.jpg" >\n' +
					'<source class="video-seo-source-hq" media="(max-width: 800px)" srcset="https://i.ytimg.com/vi/' + id + '/hqdefault.jpg">\n' +
					'<img onload="videoSEOMaybeReplaceMaxResSourceWithHqSource( event );" src="https://i.ytimg.com/vi/' + id + '/hqdefault.jpg" width="480" height="360" loading="eager" alt="">\n' +
					'</picture>\n',
					play = '<div class="video-seo-youtube-player-play"></div>';
				return thumbnail.replace( "ID", id ) + play;
			}

			function videoSEOMaybeReplaceMaxResSourceWithHqSource( event ) {
				var sourceMaxRes,
					sourceHighQuality,
					loadedThumbnail = event.target,
					parent = loadedThumbnail.parentNode;

				if ( loadedThumbnail.naturalWidth < 150 ) {
					sourceMaxRes = parent.querySelector(".video-seo-source-to-maybe-replace");
					sourceHighQuality = parent.querySelector(".video-seo-source-hq");
					sourceMaxRes.srcset = sourceHighQuality.srcset;
					parent.className = "video-seo-youtube-picture video-seo-youtube-picture-replaced-srcset";
				}
			}

			function videoSEOYouTubeThumbnailHandleKeydown( event ) {
				if ( event.keyCode !== 13 && event.keyCode !== 32 ) {
					return;
				}

				if ( event.keyCode === 13 ) {
					videoSEOGenerateYouTubeIframe( event );
				}

				if ( event.keyCode === 32 ) {
					event.preventDefault();
				}
			}

			function videoSEOYouTubeThumbnailHandleKeyup( event ) {
				if ( event.keyCode !== 32 ) {
					return;
				}

				videoSEOGenerateYouTubeIframe( event );
			}

			function videoSEOGenerateYouTubeIframe( event ) {
				var el = ( event.type === "click" ) ? this : event.target,
					iframe = document.createElement( "iframe" );

				iframe.setAttribute( "src", "https://www.youtube.com/embed/" + el.dataset.id + "?autoplay=1&enablejsapi=1&origin=https%3A%2F%2Fstl.news" );
				iframe.setAttribute( "frameborder", "0" );
				iframe.setAttribute( "allowfullscreen", "1" );
				iframe.setAttribute( "allow", "accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" );
				el.parentNode.replaceChild( iframe, el );
			}</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-2039550005437652","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://stl.news/wp-content/uploads/2020/11/cropped-fvstl-1-32x32.png" sizes="32x32" /><link rel="icon" href="https://stl.news/wp-content/uploads/2020/11/cropped-fvstl-1-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://stl.news/wp-content/uploads/2020/11/cropped-fvstl-1-180x180.png" /><meta name="msapplication-TileImage" content="https://stl.news/wp-content/uploads/2020/11/cropped-fvstl-1-270x270.png" /></head><body data-rsssl=1 class="post-template-default single single-post postid-439251 single-format-standard custom-background wp-custom-logo wp-embed-responsive  ta-hide-date-author-in-list" ><div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content</a><div class="wrapper" id="custom-background-css"><header class="mg-headwidget"><div class="mg-head-detail hidden-xs"><div class="container-fluid"><div class="row"><div class="col-md-6 col-xs-12"><ul class="info-left"><li>Thu. Mar 11th, 2021             <span  id="time" class="time"></span></li></ul></div></div></div></div><div class="clearfix"></div><div class="mg-nav-widget-area-back" style='background-image: url("https://stl.news/wp-content/themes/newsberg/images/head-back.jpg" );'><div class="overlay"><div class="inner"  style="background-color:#ffffff;" ><div class="container-fluid"><div class="mg-nav-widget-area"><div class="row align-items-center"><div class="col-md-3 col-sm-4 text-center-xs"><div class="navbar-header">
<a href="https://stl.news/" class="navbar-brand" rel="home"><picture class="custom-logo">
<source type="image/webp" srcset="https://stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png.webp"/>
<img width="200" height="45" src="https://stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png" alt="STL.News"/>
</picture>
</a></div></div><div class="col-md-9 col-sm-8"><div class="header-ads">
<a class="pull-right" href="https://stl.news/submit-guest-post/"
>
<picture class="attachment-full size-full" loading="lazy">
<source type="image/webp" srcset="https://stl.news/wp-content/uploads/2021/02/stlnews-Guest-Post-1.png.webp 384w, https://stl.news/wp-content/uploads/2021/02/stlnews-Guest-Post-1-300x102.png.webp 300w" sizes="(max-width: 384px) 100vw, 384px"/>
<img width="384" height="131" src="https://stl.news/wp-content/uploads/2021/02/stlnews-Guest-Post-1.png" alt="" loading="lazy" srcset="https://stl.news/wp-content/uploads/2021/02/stlnews-Guest-Post-1.png 384w, https://stl.news/wp-content/uploads/2021/02/stlnews-Guest-Post-1-300x102.png 300w" sizes="(max-width: 384px) 100vw, 384px"/>
</picture>
</a></div></div></div></div></div></div></div></div><div class="mg-menu-full"><nav class="navbar navbar-expand-lg navbar-wp"><div class="container-fluid flex-row-reverse"><div class="m-header d-flex pl-3 ml-auto my-2 my-lg-0 position-relative align-items-center">
<a class="mobilehomebtn" href="https://stl.news"><span class="fa fa-home"></span></a>
<button class="navbar-toggler mx-auto" type="button" data-toggle="collapse" data-target="#navbar-wp" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<i class="fa fa-bars"></i>
</button><div class="dropdown show mg-search-box pr-2">
<a class="dropdown-toggle msearch ml-auto" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
<i class="fa fa-search"></i>
</a><div class="dropdown-menu searchinner" aria-labelledby="dropdownMenuLink"><form role="search" method="get" id="searchform" action="https://stl.news/"><div class="input-group">
<input type="search" class="form-control" placeholder="Search" value="" name="s" />
<span class="input-group-btn btn-default">
<button type="submit" class="btn"> <i class="fa fa-search"></i> </button>
</span></div></form></div></div></div><div class="collapse navbar-collapse" id="navbar-wp"><div class="d-md-block"><ul id="menu-primary" class="nav navbar-nav mr-auto"><li class="active home"><a class="homebtn" href="https://stl.news"><span class='fa fa-home'></span></a></li><li id="menu-item-419165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419165 dropdown"><a href="https://stl.news/headline-news/">Headlines<i class="dropdown-arrow fa fa-angle-down"></i></a><ul class="dropdown-menu"><li id="menu-item-439037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439037"><a href="https://stl.news/social-media-room/">Social Media Room</a></li></ul></li><li id="menu-item-432222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432222"><a href="https://stl.news/news-categories/general/">General</a></li><li id="menu-item-432223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-432223"><a href="https://stl.news/news-categories/politics/">Politics</a></li><li id="menu-item-432224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432224"><a href="https://stl.news/news-categories/business/">Business</a></li><li id="menu-item-432225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432225"><a href="https://stl.news/news-categories/entertainment/">Entertainment</a></li><li id="menu-item-432230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432230"><a href="https://stl.news/news-categories/education/">Education</a></li><li id="menu-item-432228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432228"><a href="https://stl.news/news-categories/finance/">Finance</a></li><li id="menu-item-432226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432226"><a href="https://stl.news/news-categories/health/">Health</a></li><li id="menu-item-419167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419167 dropdown"><a href="https://stl.news/breaking-news-videos/">Videos<i class="dropdown-arrow fa fa-angle-down"></i></a><ul class="dropdown-menu"><li id="menu-item-419494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419494"><a href="https://stl.news/tag/video/">Post with Video</a></li><li id="menu-item-419495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419495"><a href="https://stl.news/breaking-news-videos-2">Videos &#8211; State-by-State</a></li></ul></li><li id="menu-item-419168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419168 dropdown"><a href="#">Services<i class="dropdown-arrow fa fa-angle-down"></i></a><ul class="dropdown-menu"><li id="menu-item-434552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434552"><a href="https://stl.news/business-center/">Products- Services</a></li><li id="menu-item-432596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432596"><a href="https://stl.news/publish-guest-post/">Publish Guest Post</a></li><li id="menu-item-419304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419304"><a href="https://stl.news/stl-news-business-directory-listings">Business Directory</a></li></ul></li><li id="menu-item-419169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-419169 dropdown"><a href="https://stl.news/contact/">Contact<i class="dropdown-arrow fa fa-angle-down"></i></a><ul class="dropdown-menu"><li id="menu-item-419170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419170"><a href="https://stl.news/about-stlnews/">About</a></li><li id="menu-item-419263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419263"><a href="https://stl.news/site-navigation/">Sitemap</a></li></ul></li></ul></div></div></div></nav></div></header><div class="clearfix"></div><main id="content"><div class="container-fluid"><div class="row"><div class="col-md-9"><div class="mg-blog-post-box"><div class="mg-header"><div class="mg-blog-category">
<a class="newsup-categories category-color-1" href="https://stl.news/news-categories/politics/" alt="View all posts in Politics">
Politics
</a></div><h1 class="title single"> <a title="Permalink to: Oregon Governor Proclaims March 11 as ShakeAlert Day">
Oregon Governor Proclaims March 11 as ShakeAlert Day</a></h1><div class="media mg-info-author-block">
<a class="mg-author-pic" href="https://stl.news/author/publisher3/"> <img alt='' src='https://stl.news/wp-content/litespeed/avatar/ee44df69ad38822c6ea55ee0d6cb6069.jpg' srcset='https://stl.news/wp-content/litespeed/avatar/c44875735b5a2f57042ffcb8de471832.jpg 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/> </a><div class="media-body"><h4 class="media-heading"><span>By</span><a href="https://stl.news/author/publisher3/">Publisher3</a></h4>
<span class="mg-blog-date"><i class="fa fa-clock-o"></i>
Mar 11, 2021</span>
<span class="newsup-tags"><i class="fa fa-tag"></i>
<a href="https://stl.news/oregon-governor-proclaims-march-11-as-shakealert-day/"><a href="https://stl.news/news-tags/governor/" rel="tag">Governor</a>, <a href="https://stl.news/news-tags/kate-brown/" rel="tag">Kate Brown</a>, <a href="https://stl.news/news-tags/oregon/" rel="tag">Oregon</a>, <a href="https://stl.news/news-tags/shakealert-day/" rel="tag">ShakeAlert Day</a></a>
</span></div></div></div><article class="small single"><h2>Earthquake early warning system now available to Oregonians</h2><p>Salem, <a href="https://stl.news/oregon/">OR</a> (<a href="https://stl.news/about-stlnews/">STL.News</a>) Governor <a href="https://en.wikipedia.org/wiki/Kate_Brown" target="_blank" rel="noopener">Kate Brown</a> today proclaimed March 11 as ShakeAlert Day, in recognition of the activation of the ShakeAlert Earthquake Early Warning System in Oregon, and the day that coincides with the 10th anniversary of the magnitude 9.1 Great Tohoku, Japan earthquake.  Alerting is now available directly to individual wireless devices in Oregon.  The Governor’s proclamation encourages all Oregonians to join in the observance.</p><p>“One of my top priorities is to improve the state’s resilience from hazards like earthquakes, wildfires, and other disasters,” said Governor Brown.  “Thanks to support from the Oregon Legislature and our congressional delegation, Oregonians are safer today.  When a Cascadia event happens, the critical seconds of notice ShakeAlert warnings provide will save lives and reduce damage to important lifeline systems.”</p><p>Operated in Oregon by the U.S. Geological Survey, the University of Oregon, and the Pacific Northwest Seismic Network, ShakeAlert uses science and technology to detect significant earthquakes quickly so that alerts can reach people before shaking arrives.  Alerts are delivered to the public via Wireless Emergency Alerts (text messages) and mobile apps.</p><p>“As we commemorate the tenth anniversary of the devastating Tohoku earthquake, we are committed to improving earthquake safety in the Pacific Northwest through our strong university and state partnerships,” said David Applegate, USGS Associate Director exercising the delegated authority of the USGS Director.  &#8220;With ShakeAlert, we are excited to provide the foundation that makes earthquake early warning possible for the West Coast.&#8221;</p><p>“The last 12 months have demonstrated the importance of being prepared,” said Oregon Office of Emergency Management Director Andrew Phelps.  “It is up to each of us to take steps to reduce risk for ourselves and our communities.  ShakeAlert provides a valuable tool to help give Oregonians the best chance to be disaster survivors – not disaster victims.”</p><p>The Governor’s 2025 resilience plan set goals for making the state more resilient, including implementing a statewide emergency warning system by 2023 that ties multi-hazard events—earthquakes, wildland fires, landslides, and floods—into one alerting and monitoring system. At the Governor’s request, the Oregon Legislature allocated funds to complete the build out of sensors and real-time data communications sufficient to allow alerting based on federal investments in ShakeAlert.</p><p>“A catastrophic earthquake in the Pacific Northwest is not hypothetical.  It is not a question of if an earthquake will happen, but when,” said U.S. Rep. Peter DeFazio.  “In an earthquake, every second counts.  Thanks to the incredible work of the University of Oregon and other West Coast universities, we now have an early warning system that will give people extra seconds to save lives, avoid or reduce injury and mitigate infrastructure damage during a major earthquake.”</p><p>“The science is clear about the serious threat of an earthquake, and Oregonians must continue to prepare,” said U.S. Sen. Ron Wyden.  “When the devastating earthquake hits, our state needs a response that equips all Oregonians with valuable seconds to protect themselves. I’m proud to have worked with colleagues to secure the funding for ShakeAlert, an essential early warning system that taps into the latest technology to protect Oregon families, homes, and businesses.”</p><p>“If there’s anything we’ve learned from this pandemic and last year’s catastrophic wildfires, it’s the importance of trusting science and preparing for emergencies before they strike,” said U.S. Sen. Jeff Merkley.  “That’s why I’ve been using my position on the Senate Appropriations Committee to secure robust funding for the ShakeAlert early warning system, which could help save lives in the event of a major earthquake.  Whether it’s wildfires or ‘the big one,’ I will continue to fight for the resources Oregonians need to stay safe.”</p><p>Oregonians can receive ShakeAlert notifications by enabling emergency alerts on their cell phones and by signing up through mobile apps as they become available.  Oregonians should look for apps that indicate “Powered by ShakeAlert.”  More information about receiving ShakeAlert notifications is available here .</p><p>“Today represents a milestone in achieving our resilience goals,” Governor Brown added.  “Recent wildfires and winter storm events underscore the need to continue building statewide resilience through monitoring and alerting systems that keep our public safe.  And Oregonians also need to take steps to prepare.  Have a plan for your family about how you will connect and take care of each other when disasters happen.”</p> <script>function pinIt()
    {
      var e = document.createElement('script');
      e.setAttribute('type','text/javascript');
      e.setAttribute('charset','UTF-8');
      e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
      document.body.appendChild(e);
    }</script> <div class="post-share"><div class="post-share-icons cf">
<a href="https://www.facebook.com/sharer.php?u=https://stl.news/oregon-governor-proclaims-march-11-as-shakealert-day/" class="link facebook" target="_blank" >
<i class="fa fa-facebook"></i></a>
<a href="http://twitter.com/share?url=https://stl.news/oregon-governor-proclaims-march-11-as-shakealert-day/&#038;text=Oregon%20Governor%20Proclaims%20March%2011%20as%20ShakeAlert%20Day" class="link twitter" target="_blank">
<i class="fa fa-twitter"></i></a>
<a href="mailto:?subject=Oregon%20Governor%20Proclaims%20March%2011%20as%20ShakeAlert%20Day&#038;body=https://stl.news/oregon-governor-proclaims-march-11-as-shakealert-day/" class="link email" target="_blank" >
<i class="fa fa-envelope-o"></i></a><a href="https://www.linkedin.com/sharing/share-offsite/?url=https://stl.news/oregon-governor-proclaims-march-11-as-shakealert-day/&#038;title=Oregon%20Governor%20Proclaims%20March%2011%20as%20ShakeAlert%20Day" class="link linkedin" target="_blank" >
<i class="fa fa-linkedin"></i></a><a href="https://telegram.me/share/url?url=https://stl.news/oregon-governor-proclaims-march-11-as-shakealert-day/&#038;text&#038;title=Oregon%20Governor%20Proclaims%20March%2011%20as%20ShakeAlert%20Day" class="link telegram" target="_blank" >
<i class="fa fa-telegram"></i></a><a href="javascript:pinIt();" class="link pinterest"><i class="fa fa-pinterest"></i></a></div></div><div class="clearfix mb-3"></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://stl.news/ohio-governor-cincinnati-columbus-pop-up-mass-vaccination-sites/" rel="prev">Ohio Governor: Cincinnati, Columbus Pop-Up Mass Vaccination Sites<div class="fa fa-angle-double-right"></div><span></span></a></div><div class="nav-next"><a href="https://stl.news/connecticut-governor-wellspark-health-create-new-jobs/" rel="next"><div class="fa fa-angle-double-left"></div><span></span> Connecticut Governor: WellSpark Health Create New Jobs</a></div></div></nav></article></div><div class="media mg-info-author-block">
<a class="mg-author-pic" href="https://stl.news/author/publisher3/"><img alt='' src='https://stl.news/wp-content/litespeed/avatar/ee44df69ad38822c6ea55ee0d6cb6069.jpg' srcset='https://stl.news/wp-content/litespeed/avatar/c44875735b5a2f57042ffcb8de471832.jpg 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></a><div class="media-body"><h4 class="media-heading">By <a href ="https://stl.news/author/publisher3/">Publisher3</a></h4><p></p></div></div><div class="mg-featured-slider p-3 mb-4"><div class="mg-sec-title"><h4>Related Post</h4></div><div class="row"><div class="col-md-4"><div class="mg-blog-post-3 minh back-img"
style="background-image: url('https://stl.news/wp-content/uploads/2021/03/Kansas-Capitol-2-4.jpg');" ><div class="mg-blog-inner"><div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://stl.news/news-categories/politics/" alt="View all posts in Politics">
Politics
</a></div><h4 class="title"> <a href="https://stl.news/kansas-governor-low-income-energy-assistance-program/" title="Permalink to: Kansas Governor: Low-Income Energy Assistance Program">
Kansas Governor: Low-Income Energy Assistance Program</a></h4><div class="mg-blog-meta">
<span class="mg-blog-date"><i class="fa fa-clock-o"></i>
Mar 11, 2021</span>
<a href="https://stl.news/author/publisher3/"> <i class="fa fa-user-circle-o"></i> Publisher3</a></div></div></div></div><div class="col-md-4"><div class="mg-blog-post-3 minh back-img"
style="background-image: url('https://stl.news/wp-content/uploads/2021/03/Illinois-Springfld-3.jpg');" ><div class="mg-blog-inner"><div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://stl.news/news-categories/politics/" alt="View all posts in Politics">
Politics
</a></div><h4 class="title"> <a href="https://stl.news/illinois-governor-250-million-grants-for-local-transportation-projects/" title="Permalink to: Illinois Governor: $250 million Grants for Local Transportation Projects">
Illinois Governor: $250 million Grants for Local Transportation Projects</a></h4><div class="mg-blog-meta">
<span class="mg-blog-date"><i class="fa fa-clock-o"></i>
Mar 11, 2021</span>
<a href="https://stl.news/author/publisher3/"> <i class="fa fa-user-circle-o"></i> Publisher3</a></div></div></div></div><div class="col-md-4"><div class="mg-blog-post-3 minh back-img"
style="background-image: url('https://stl.news/wp-content/uploads/2021/03/Connecticut-Capitol-3.jpg');" ><div class="mg-blog-inner"><div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://stl.news/news-categories/politics/" alt="View all posts in Politics">
Politics
</a></div><h4 class="title"> <a href="https://stl.news/connecticut-governor-wellspark-health-create-new-jobs/" title="Permalink to: Connecticut Governor: WellSpark Health Create New Jobs">
Connecticut Governor: WellSpark Health Create New Jobs</a></h4><div class="mg-blog-meta">
<span class="mg-blog-date"><i class="fa fa-clock-o"></i>
Mar 11, 2021</span>
<a href="https://stl.news/author/publisher3/"> <i class="fa fa-user-circle-o"></i> Publisher3</a></div></div></div></div></div></div></div><aside class="col-md-3"></aside></div></div></main><footer><div class="overlay" style="background-color: #ffffff;"><div class="mg-footer-widget-area"><div class="container-fluid"><div class="row"><div id="text-5" class="col-md-3 col-sm-6 rotateInDownLeft animated mg-widget widget_text"><h6>Contact</h6><div class="textwidget"><p><a href="https://stlnews.us/" target="_blank" rel="noopener">STL.News, LLC</a></p><p>17005 Machester Road<br />
Wildwood, Missouri 63040</p><p>Email: Marty@STLMedia.Agency<br />
Phone: +1 417-529-1133</p><p>Email: KAmant187@gmail.com<br />
Phone: +1 314-803-8727</p></div></div><div id="nav_menu-1" class="col-md-3 col-sm-6 rotateInDownLeft animated mg-widget widget_nav_menu"><h6>About</h6><div class="menu-about-stl-news-container"><ul id="menu-about-stl-news" class="menu"><li id="menu-item-420528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420528"><a href="https://stl.news/business-center/">Business Center</a></li><li id="menu-item-419161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419161"><a href="https://stl.news/submit-guest-post/">Benefits of Guest Post – Submit Guest Post</a></li><li id="menu-item-419162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419162"><a href="https://stl.news/stl-news-media-kit/">Media Kit</a></li><li id="menu-item-419163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419163"><a href="https://stl.news/press-release-center/">Press Release Center</a></li><li id="menu-item-419164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419164"><a href="https://stl.news/legal-marketing/">Legal &#038; Marketing</a></li><li id="menu-item-425842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425842"><a href="https://stl.news/press-release-writing-service/">Writing Service</a></li></ul></div></div><div id="nav_menu-2" class="col-md-3 col-sm-6 rotateInDownLeft animated mg-widget widget_nav_menu"><h6>Links</h6><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-419159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419159"><a href="https://stl.news/news-reporting-first-responders/">News Reporting for First Responders</a></li><li id="menu-item-419160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419160"><a href="https://stl.news/press-release-writing-service/">Press Release Writing Service</a></li><li id="menu-item-419249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419249"><a href="https://stlnews.business.site/">Google Business Site</a></li><li id="menu-item-425840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425840"><a href="https://statesnewsupdates.blogspot.com/">Google Blogger</a></li><li id="menu-item-430926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-430926"><a href="https://www.newsbreak.com/publishers/@500201">News Break Site/App</a></li><li id="menu-item-432046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432046"><a href="https://www.blogarama.com/blogs/1279312">Blogarama</a></li></ul></div></div><div id="text-7" class="col-md-3 col-sm-6 rotateInDownLeft animated mg-widget widget_text"><h6>Link Building Strategies</h6><div class="textwidget"><p><a href="https://www.feedpublish.com" target="_blank" rel="noopener">FeedPublish.com</a> is an affiliated site with a high MOZ Domain Authority (76) that offers options for <a href="https://www.feedpublish.com/subscription/" target="_blank" rel="noopener">link building strategies</a>:</p><ol><li>Guest Posts &#8211; $20 per post</li><li>10 Guest Posts &#8211; $150</li><li>Unlimited &#8211; $300 per month</li><li>RSS Aggregation &#8211; $20 per month</li><li>Business Directory &#8211; $60 per year</li></ol></div></div></div></div></div><div class="mg-footer-bottom-area"><div class="container-fluid"><div class="divide-line"></div><div class="row align-items-center"><div class="col-md-6">
<a href="https://stl.news/" class="navbar-brand" rel="home"><picture class="custom-logo">
<source type="image/webp" srcset="https://stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png.webp"/>
<img width="200" height="45" src="https://stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png" alt="STL.News"/>
</picture>
</a></div><div class="col-md-6 text-right text-xs"><ul class="mg-social">
<a  target="_blank" href="https://www.facebook.com/STLMONews/"><li><span class="icon-soci facebook"><i class="fa fa-facebook"></i></span></li>
</a>
<a target="_blank" href="https://twitter.com/stlnewsonline"><li><span class="icon-soci twitter"><i class="fa fa-twitter"></i></span></li></a>
<a target="_blank"  href="">
<a target="_blank"  href="http://instagram.com/stl.news"><li><span class="icon-soci instagram"><i class="fa fa-instagram"></i></span></li></a>
<a target="_blank"  href="https://www.pinterest.com/stlnews"><li><span class="icon-soci pinterest"><i class="fa fa-pinterest-p"></i></span></li></a></ul></div></div></div></div><div class="mg-footer-copyright"><div class="container-fluid"><div class="row"><div class="col-md-6 text-xs"><p>
<a href="https://wordpress.org/">
Proudly powered by WordPress								</a>
<span class="sep"> | </span>
Theme: Newsup by <a href="https://themeansar.com/" rel="designer">Themeansar</a>.</p></div><div class="col-md-6 text-right text-xs"><ul id="menu-top" class="info-right"><li id="menu-item-432232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432232"><a href="https://stl.news/submit-guest-post/">SUBMIT GUEST POST</a></li><li id="menu-item-432601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432601"><a href="https://ultimatehost.domains/">POWERED BY ULTIMATE HOST</a></li></ul></div></div></div></div></div></footer></div>
<a href="#" class="ta_upscr bounceInup animated"><i class="fa fa-angle-up"></i></a> <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <script   type='text/javascript' src='https://stl.news/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js?ver=3.6.3' id='litespeed-cache-js'></script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script data-optimized="1" src="https://stl.news/wp-content/litespeed/cssjs/d0f2f.js?5b461" ></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-03-11 23:45:17 -->
<!-- Page generated by LiteSpeed Cache 3.6.3 on 2021-03-11 17:45:16 -->