<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="http://gmpg.org/xfn/11">

        
<!-- Open Graph Meta Tags generated by Blog2Social 662 - https://www.blog2social.com -->
<meta property="og:title" content="New Mexico Governor: Flags to Half-Staff for Late Sen. James White"/>
<meta property="og:description" content="SANTA FE, NM (STL.News) Gov. Michelle Lujan Grisham on Monday ordered state flags to half-staff in memory of the late Sen. James White, who died late last wee"/>
<meta property="og:url" content="https://stl.news/new-mexico-governor-flags-to-half-staff-for-late-sen-james-white/"/>
<meta property="og:image" content="https://stl.news/wp-content/uploads/2021/01/New-Mexico-Flag.jpg"/>
<meta property="og:image:width" content="900"/>
<meta property="og:image:height" content="600"/>
<!-- Open Graph Meta Tags generated by Blog2Social 662 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 662 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="New Mexico Governor: Flags to Half-Staff for Late Sen. James White"/>
<meta name="twitter:description" content="SANTA FE, NM (STL.News) Gov. Michelle Lujan Grisham on Monday ordered state flags to half-staff in memory of the late Sen. James White, who died late last wee"/>
<meta name="twitter:image" content="https://stl.news/wp-content/uploads/2021/01/New-Mexico-Flag.jpg"/>
<!-- Twitter Card generated by Blog2Social 662 - https://www.blog2social.com -->
<meta name="author" content="Publisher3"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New Mexico Governor: Flags to Half-Staff for Late Sen. James White</title>
	<meta name="description" content="New Mexico Governor: Flags to Half-Staff for Late Sen. James White | SANTA FE, NM (STL.News) Gov. Michelle Lujan Grisham on Monday ordered state flags to half-staff in memory of the late Sen. James White, who died late last" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://stl.news/new-mexico-governor-flags-to-half-staff-for-late-sen-james-white/" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Publisher3">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://stl.news/new-mexico-governor-flags-to-half-staff-for-late-sen-james-white/amp/" /><meta name="generator" content="AMP for WP 1.0.74"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="STL News &raquo; Feed" href="https://stl.news/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://stl.news/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='viral-news-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C400i%2C700%7COpen+Sans%3A400%2C400i%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='materialdesignicons-css'  href='https://stl.news/wp-content/themes/viral-news/css/materialdesignicons.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://stl.news/wp-content/themes/viral-news/css/owl.carousel.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='viral-news-style-css'  href='https://stl.news/wp-content/themes/viral-news/style.css?ver=1.3.0' type='text/css' media='all' />
<style id='viral-news-style-inline-css' type='text/css'>
body,button,input,select,textarea{
font-family:'Open Sans',sans-serif;}
body,button,input,select,textarea,.entry-footer .cat-links a,.entry-footer .tags-links a,.entry-footer .edit-link a,.widget-area a,.entry-header .entry-title a,.entry-categories,.entry-categories a{color:#404040}
.entry-post-info .entry-author{border-color:#404040}
.vn-site-title,.vn-main-navigation a,h1,h2,h3,h4,h5,h6{
font-family:'Roboto',sans-serif;}
button,input[type='button'],input[type='reset'],input[type='submit'],.entry-post-info .entry-date,.entry-footer .vn-read-more,.vn-timeline .vn-post-item:hover:after,.comment-navigation .nav-previous a,.comment-navigation .nav-next a,#vn-site-navigation.vn-theme-color,.vn-top-header.vn-theme-color,.vn-top-block .post-categories li a:hover,body .he-post-thumb .post-categories li a:hover,body .he-post-content .post-categories li a:hover,.vn-block-title span:before,body .he-title-style2.he-block-title span:before,.widget-area .widget-title span:before,#vn-back-top,.vn-carousel-block .owl-carousel .owl-nav button.owl-prev,.vn-carousel-block .owl-carousel .owl-nav button.owl-next,body .he-carousel-block .owl-carousel .owl-nav button.owl-prev,body .he-carousel-block .owl-carousel .owl-nav button.owl-next,body .he-ticker-title,body .he-ticker .owl-carousel .owl-nav button[class^='owl-']{background:#0078af;}
a,.comment-list a:hover,.post-navigation a:hover,.vn-post-item h3 a:hover,.widget-area a:hover,body .he-ticker .owl-item a:hover{color:#0078af;}
body .he-title-style3.he-block-title,.comment-navigation .nav-next a:after{
border-left-color:#0078af;}
.comment-navigation .nav-previous a:after{
border-right-color:#0078af;}
body .he-ticker-title:after{border-color:transparent transparent transparent #0078af;}
</style>
<script type='text/javascript' src='https://stl.news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://stl.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-36412036-44' type='text/javascript'  id='google_gtagjs-js' async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdO2Z1bmN0aW9uIGd0YWcoKXtkYXRhTGF5ZXIucHVzaChhcmd1bWVudHMpO30KZ3RhZygnanMnLCBuZXcgRGF0ZSgpKTsKZ3RhZygnc2V0JywgJ2RldmVsb3Blcl9pZC5kWlROaU1UJywgdHJ1ZSk7Cmd0YWcoJ2NvbmZpZycsICdVQS0zNjQxMjAzNi00NCcsIHsiYW5vbnltaXplX2lwIjp0cnVlfSApOwo=' type='text/javascript' id='google_gtagjs-js-after'></script>
<link rel="https://api.w.org/" href="https://stl.news/wp-json/" /><link rel="alternate" type="application/json" href="https://stl.news/wp-json/wp/v2/posts/432280" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stl.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://stl.news/?p=432280' />
<link rel="alternate" type="application/json+oembed" href="https://stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstl.news%2Fnew-mexico-governor-flags-to-half-staff-for-late-sen-james-white%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstl.news%2Fnew-mexico-governor-flags-to-half-staff-for-late-sen-james-white%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" />		<style type="text/css" id="wp-custom-css">
			.vn-post-item h3 {
    font-size: 16px;
    margin-bottom: 10px;
    font-weight: 800 !important;
}.vn-block-title {
    font-size: 20px;
	font-weight: 900 !important;}
.vn-header {
	padding: 0px !important;}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.1.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="STL News"/>
  <meta property="og:title" content="New Mexico Governor: Flags to Half-Staff for Late Sen. James White"/>
  <meta property="og:url" content="https://stl.news/new-mexico-governor-flags-to-half-staff-for-late-sen-james-white/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="New Mexico Governor: Flags to Half-Staff for Late Sen. James White | SANTA FE, NM (STL.News) Gov. Michelle Lujan Grisham on Monday ordered state flags to half-staff in memory of the late Sen. James White, who died late last"/>
  <meta property="og:image" content="https://stl.news/wp-content/uploads/2021/01/New-Mexico-Flag.jpg"/>
  <meta property="og:image:url" content="https://stl.news/wp-content/uploads/2021/01/New-Mexico-Flag.jpg"/>
  <meta property="og:image:secure_url" content="https://stl.news/wp-content/uploads/2021/01/New-Mexico-Flag.jpg"/>
  <meta property="article:published_time" content="2021-01-19T09:34:14-06:00"/>
  <meta property="article:modified_time" content="2021-01-19T09:34:14-06:00" />
  <meta property="og:updated_time" content="2021-01-19T09:34:14-06:00" />
  <meta property="article:section" content="Politics"/>
  <meta property="article:publisher" content="https://www.facebook.com/STLMONews/"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="New Mexico Governor: Flags to Half-Staff for Late Sen. James White"/>
  <meta name="twitter:url" content="https://stl.news/new-mexico-governor-flags-to-half-staff-for-late-sen-james-white/"/>
  <meta name="twitter:description" content="New Mexico Governor: Flags to Half-Staff for Late Sen. James White | SANTA FE, NM (STL.News) Gov. Michelle Lujan Grisham on Monday ordered state flags to half-staff in memory of the late Sen. James White, who died late last"/>
  <meta name="twitter:image" content="https://stl.news/wp-content/uploads/2021/01/New-Mexico-Flag.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@stlnewsonline"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 3.1.0 -->
	
    </head>

    <body class="post-template-default single single-post postid-432280 single-format-standard wp-custom-logo group-blog viral-news-right-sidebar">
                <div id="vn-page">
            <a class="skip-link screen-reader-text" href="#vn-content">Skip to content</a>
                        <header id="vn-masthead" class="vn-site-header">
                                    <div class="vn-top-header vn-dark">
                        <div class="vn-container">
                            <div class="vn-top-left-header">
                                <span><i class="mdi mdi-clock-time-nine-outline"></i>Tuesday, January 19</span><span><i class="mdi mdi-bookmark"></i>States Top Leading News (STL.News)</span>                            </div>

                            <div class="vn-top-right-header">
                                <div class="vn-top-menu"><ul id="menu-top" class="vn-clearfix"><li id="menu-item-432232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432232"><a href="https://stl.news/submit-guest-post/">SUBMIT GUEST POST</a></li>
</ul></div>                            </div>
                        </div>
                    </div>
                
                <div class="vn-header vn-black">
                    <div class="vn-container">
                        <div class="vn-header-social-icons"><a class="vn-facebook" href="https://www.facebook.com/STLMONews/" target="_blank"><i class="mdi mdi-facebook"></i></a><a class="vn-twitter" href="https://twitter.com/stlnewsonline" target="_blank"><i class="mdi mdi-twitter"></i></a><a class="vn-instagram" href="http://instagram.com/stl.news" target="_blank"><i class="mdi mdi-instagram"></i></a></div>        <div id="vn-site-branding">
            <a href="https://stl.news/" class="custom-logo-link" rel="home"><img width="200" height="45" src="https://stl.news/wp-content/uploads/2020/11/STL.News-Logo-States-Top-Leading-News-1.png" class="custom-logo" alt="STL.News Logo States Top Leading News 1" loading="lazy" /></a>        </div><!-- .site-branding -->
        <div class="vn-header-search"><a href="#"><i class="mdi mdi-magnify"></i></a></div>                    </div>
                </div>

                <nav id="vn-site-navigation" class="vn-main-navigation vn-dark">
                    <div class="vn-container">
                        <div class="vn-header-search"><a href="#"><i class="mdi mdi-magnify"></i></a></div>
                        
                        <a href="#" class="vn-toggle-menu"><span></span></a>
                        <div class="vn-menu vn-clearfix"><ul id="menu-primary" class="vn-clearfix"><li id="menu-item-419165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419165"><a href="https://stl.news/headline-news/">Headlines</a></li>
<li id="menu-item-432222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432222"><a href="https://stl.news/category/general/">General</a></li>
<li id="menu-item-432223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-432223"><a href="https://stl.news/category/politics/">Politics</a></li>
<li id="menu-item-432224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432224"><a href="https://stl.news/category/business/">Business</a></li>
<li id="menu-item-432225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432225"><a href="https://stl.news/category/entertainment/">Entertainment</a></li>
<li id="menu-item-432230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432230"><a href="https://stl.news/category/education/">Education</a></li>
<li id="menu-item-432228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432228"><a href="https://stl.news/category/finance/">Finance</a></li>
<li id="menu-item-432226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432226"><a href="https://stl.news/category/health/">Health</a></li>
<li id="menu-item-419167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419167"><a href="https://stl.news/breaking-news-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-419494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419494"><a href="https://stl.news/tag/video/">Post with Video</a></li>
	<li id="menu-item-419495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419495"><a href="https://stl.news/breaking-news-videos-2">Videos &#8211; State-by-State</a></li>
</ul>
</li>
<li id="menu-item-419168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419168"><a href="https://stl.news/business-center/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-419170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-419170"><a href="https://stl.news/about-stlnews/">About</a>
	<ul class="sub-menu">
		<li id="menu-item-419263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419263"><a href="https://stl.news/site-navigation/">Sitemap</a></li>
	</ul>
</li>
	<li id="menu-item-419304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419304"><a href="https://stl.news/stl-news-business-directory-listings">Business Directory</a></li>
	<li id="menu-item-419169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419169"><a href="https://stl.news/contact/">Contact</a></li>
</ul>
</li>
</ul></div>                    </div>
                </nav>
            </header>

            <div id="vn-content" class="vn-site-content">
<div class="vn-container">
                <header class="vn-main-header">
                <h1>New Mexico Governor: Flags to Half-Staff for Late Sen. James White</h1>                <div class="posted-on"><i class="mdi mdi-clock-time-three-outline"></i><time class="entry-date published updated" datetime="2021-01-19T09:34:14-06:00">January 19, 2021</time></div>            </header><!-- .entry-header -->
        
        <div class="vn-content-wrap vn-clearfix">
            <div id="primary" class="content-area">

                
<article id="post-432280" class="vn-article-content post-432280 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-governor tag-james-white tag-michelle-lujan-grisham tag-new-mexico">

    <div class="entry-content">
        <p>SANTA FE, <a href="https://stl.news/new-mexico/">NM</a> (<a href="https://stl.news/site-navigation/">STL.News</a>) Gov. <a href="https://en.wikipedia.org/wiki/Michelle_Lujan_Grisham" target="_blank" rel="noopener">Michelle Lujan Grisham</a> on Monday ordered state flags to half-staff in memory of the late Sen. James White, who died late last week.</p>
<p>Flags are ordered to half-staff beginning Tuesday, Jan. 19, through sundown Thursday, Jan. 21.</p>
<p>The governor issued the following statement on Saturday:</p>
<p>“I am saddened to learn of the passing of Jim White.  He was an honorable public servant.  He served his country as a member of the Air Force and his state as a representative and later senator.  His district was well-served by his willingness to put his constituents before party interests.  I offer my condolences to his family and friends, and my prayers are with those who loved him.”</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://stl.news/california-moves-one-step-closer-toward-creating-a-prescription-drug-single-purchaser-system/" target="_self" rel="nofollow" class="uc8341a94629a16efabf5c040da071e81"><!-- INLINE RELATED POSTS 1/3 //--><style> .uc8341a94629a16efabf5c040da071e81 , .uc8341a94629a16efabf5c040da071e81 .postImageUrl , .uc8341a94629a16efabf5c040da071e81 .centered-text-area { min-height: 80px; position: relative; } .uc8341a94629a16efabf5c040da071e81 , .uc8341a94629a16efabf5c040da071e81:hover , .uc8341a94629a16efabf5c040da071e81:visited , .uc8341a94629a16efabf5c040da071e81:active { border:0!important; } .uc8341a94629a16efabf5c040da071e81 .clearfix:after { content: ""; display: table; clear: both; } .uc8341a94629a16efabf5c040da071e81 { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #2ECC71; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); } .uc8341a94629a16efabf5c040da071e81:active , .uc8341a94629a16efabf5c040da071e81:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #C0392B; } .uc8341a94629a16efabf5c040da071e81 .centered-text-area { width: 100%; position: relative; } .uc8341a94629a16efabf5c040da071e81 .ctaText { border-bottom: 0 solid #fff; color: #ECF0F1; font-size: 16px; font-weight: bold; margin: 0; padding: 0; text-decoration: underline; } .uc8341a94629a16efabf5c040da071e81 .postTitle { color: #2C3E50; font-size: 16px; font-weight: 600; margin: 0; padding: 0; width: 100%; } .uc8341a94629a16efabf5c040da071e81 .ctaButton { background-color: #27AE60!important; color: #ECF0F1; border: none; border-radius: 3px; box-shadow: none; font-size: 14px; font-weight: bold; line-height: 26px; moz-border-radius: 3px; text-align: center; text-decoration: none; text-shadow: none; width: 80px; min-height: 80px; background: url(https://stl.news/wp-content/plugins/intelly-related-posts/assets/images/simple-arrow.png)no-repeat; position: absolute; right: 0; top: 0; } .uc8341a94629a16efabf5c040da071e81:hover .ctaButton { background-color: #E74C3C!important; } .uc8341a94629a16efabf5c040da071e81 .centered-text { display: table; height: 80px; padding-left: 18px; top: 0; } .uc8341a94629a16efabf5c040da071e81 .uc8341a94629a16efabf5c040da071e81-content { display: table-cell; margin: 0; padding: 0; padding-right: 108px; position: relative; vertical-align: middle; width: 100%; } .uc8341a94629a16efabf5c040da071e81:after { content: ""; display: block; clear: both; } </style><div class="centered-text-area"><div class="centered-text" style="float: left;"><div class="uc8341a94629a16efabf5c040da071e81-content"><span class="ctaText">READ</span>&nbsp; <span class="postTitle">California Moves One Step Closer Toward Creating A Prescription Drug Single-Purchaser System</span></div></div></div><div class="ctaButton"></div></a></div>            </div>

    <footer class="entry-footer">
        <div class="cat-links"><i class="mdi mdi-book-open-outline"></i> Posted in <a href="https://stl.news/category/politics/" rel="category tag">Politics</a></div><div class="tags-links"><i class="mdi mdi-tag-multiple-outline"></i> Tagged in <a href="https://stl.news/tag/governor/" rel="tag">Governor</a>, <a href="https://stl.news/tag/james-white/" rel="tag">James White</a>, <a href="https://stl.news/tag/michelle-lujan-grisham/" rel="tag">Michelle Lujan Grisham</a>, <a href="https://stl.news/tag/new-mexico/" rel="tag">New Mexico</a></div>    </footer>

</article>


                <nav class="navigation post-navigation" role="navigation">
                    <div class="nav-links">
                        <div class="nav-previous">
                            <a href="https://stl.news/maryland-governor-hogan-visits-national-guard-at-u-s-capitol/" rel="prev"><span><i class="mdi mdi-chevron-left"></i>Prev</span>Maryland Governor Hogan Visits National Guard at U.S. Capitol</a> 
                        </div>

                        <div class="nav-next">
                            <a href="https://stl.news/new-york-vaccination-kits-deployed-to-churches-cultural-centers/" rel="next"><span>Next<i class="mdi mdi-chevron-right"></i></span>New York: Vaccination Kits Deployed to Churches &amp; Cultural Centers</a>                        </div>
                    </div>
                </nav>

                
            </div><!-- #primary -->

                <div id="secondary" class="widget-area">
        <aside id="media_image-7" class="widget widget_media_image"><h3 class="widget-title"><span>Best Web Hosting</span></h3><a href="https://ultimatehost.domains/"><img width="900" height="506" src="https://stl.news/wp-content/uploads/2020/12/BigStock-Domain-Names.jpg" class="image wp-image-429057  attachment-full size-full" alt="Ultimate Host &amp; Domains" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://stl.news/wp-content/uploads/2020/12/BigStock-Domain-Names.jpg 900w, https://stl.news/wp-content/uploads/2020/12/BigStock-Domain-Names-768x432.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a></aside><aside id="media_image-2" class="widget widget_media_image"><h3 class="widget-title"><span>Accepts Guest Posts</span></h3><a href="https://stl.news/submit-guest-post/"><img width="900" height="675" src="https://stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging-1.jpg" class="image wp-image-427958  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging-1.jpg 900w, https://stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging-1-768x576.jpg 768w, https://stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging-1-400x300.jpg 400w" sizes="(max-width: 900px) 100vw, 900px" /></a></aside>    </div><!-- #secondary -->
            </div>
    </div>

</div><!-- #content -->

<footer id="vn-colophon" class="site-footer">
            <div class="vn-top-footer">
            <div class="vn-container">
                <div class="vn-top-footer-inner vn-clearfix">
                    <div class="vn-footer-1 vn-footer-block">
                        <aside id="media_image-6" class="widget widget_media_image"><img width="200" height="45" src="https://stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1.png" class="image wp-image-423030  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1.png 200w, https://stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-150x34.png 150w" sizes="(max-width: 200px) 100vw, 200px" /></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><p><strong>Email: </strong>Marty@STLMedia.Agency</p>
<p><strong>Office Phone &#8211; </strong>+1(314) 808-1870</p>
<p><strong>Marty Smith &#8211; </strong>+1 (417) 529-1133<br />
<strong>Kevin Amant</strong> &#8211; +1 (314) 803-872</p>
<p><a href="http://feeds.feedburner.com/stlnews" target="_blank" rel="noopener"><strong>RSS Feed &#8211; FeedBurner</strong></a></p>
</div>
		</aside>                    </div>

                    <div class="vn-footer-2 vn-footer-block">
                        <aside id="nav_menu-1" class="widget widget_nav_menu"><h3 class="widget-title">About</h3><div class="menu-about-stl-news-container"><ul id="menu-about-stl-news" class="menu"><li id="menu-item-420528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420528"><a href="https://stl.news/business-center/">Business Center</a></li>
<li id="menu-item-419161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419161"><a href="https://stl.news/submit-guest-post/">Benefits to guest post on STL.News</a></li>
<li id="menu-item-419162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419162"><a href="https://stl.news/stl-news-media-kit/">Media Kit</a></li>
<li id="menu-item-419163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419163"><a href="https://stl.news/press-release-center/">Press Release Center</a></li>
<li id="menu-item-419164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419164"><a href="https://stl.news/legal-marketing/">Legal &#038; Marketing</a></li>
<li id="menu-item-425842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425842"><a href="https://stl.news/press-release-writing-service/">Writing Service</a></li>
</ul></div></aside>                    </div>

                    <div class="vn-footer-3 vn-footer-block">
                        <aside id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">Links</h3><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-419159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419159"><a href="https://stl.news/news-reporting-first-responders/">News Reporting for First Responders</a></li>
<li id="menu-item-419160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419160"><a href="https://stl.news/press-release-writing-service/">Press Release Writing Service</a></li>
<li id="menu-item-419249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419249"><a href="https://stlnews.business.site/">Google Business Site</a></li>
<li id="menu-item-425840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425840"><a href="https://statesnewsupdates.blogspot.com/">Google Blogger</a></li>
<li id="menu-item-430926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-430926"><a href="https://www.newsbreak.com/publishers/@500201">News Break Site/App</a></li>
<li id="menu-item-432046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432046"><a href="https://www.blogarama.com/blogs/1279312">Blogarama</a></li>
</ul></div></aside>                    </div>

                    <div class="vn-footer-4 vn-footer-block">
                        <aside id="media_image-8" class="widget widget_media_image"><img width="130" height="40" src="https://stl.news/wp-content/uploads/2021/01/site-scanner-dark.png" class="image wp-image-429663  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>Copyright 2021 STL.News (STL.News, LLC) All rights reserved.</p>
</div>
		</aside>                    </div>
                </div>
            </div>
        </div>
    
    <div class="vn-bottom-footer">
        <div class="vn-container">
            <div class="vn-site-info">
               
            </div>
        </div>
    </div>
</footer>
</div>

<div id="vn-back-top" class="vn-hide"><i class="mdi mdi-chevron-up"></i></div>

<div class="ht-search-wrapper"><div class="ht-search-container"><form role="search" method="get" class="search-form" action="https://stl.news/"><input autocomplete="off" type="search" class="search-field" placeholder="Enter a keyword to search..." value="" name="s" /><button type="submit" class="search-submit"><i class="mdi mdi-magnify"></i></button><a href="#" class="ht-search-close"><span></span></a></form></div></div>
<!-- Schema & Structured Data For WP v1.9.60 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wtg2025\/|\/wp-admin\/|\/logout\/|\/wtg2025\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/stl.news","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://stl.news/wp-content/themes/viral-news/js/owl.carousel.js?ver=1.3.0' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://stl.news/wp-content/themes/viral-news/js/theia-sticky-sidebar.js?ver=1.3.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://stl.news/wp-content/themes/viral-news/js/jquery.superfish.js?ver=1.3.0' id='jquery-superfish-js'></script>
<script type='text/javascript' src='https://stl.news/wp-content/themes/viral-news/js/custom.js?ver=1.3.0' id='viral-news-custom-js'></script>
<script type='text/javascript' src='https://stl.news/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->