<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Donnell Duane Berry, Sentenced to More Than 12 Years in Federal Prison</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="8AACE48A94E0392EF2F6C8315C00ACBA" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="STL News &raquo; Feed" href="https://stl.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="STL News &raquo; Comments Feed" href="https://stl.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STL News &raquo; Donnell Duane Berry, Sentenced to More Than 12 Years in Federal Prison Comments Feed" href="https://stl.news/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison/425239/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stl.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-5f356ec663317fb4ebe105c265d45975' href='https://stl.news/_static/??-eJyFkE2OwjAMRi9EMAgVVoizhMS0niZ2FLtkuP1AyywGMWIXOd97/mnFEYc0RVQIqhBJDc5JwugSnauvN1C7JVxn4vU9sGqfARsw/wGCsCEb5MmVNPXECq0EyTrAFTlKBT+ZZG9GAQy/zWWM5F2j2KO5eYCl27PyyLzKf80FOZC7VJ+xSR3Bq6IttBL3CZ0OUi1IxFfFPPhsYGwLcrl/Od9Q5f1Kb5CKV8L2Ibgc9Z8VvtCKD+Nse74f0VM+bvebw747dLvuBzB7p6k=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='penci-style-inline-css'>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</style>
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' media='all' />
		<script>/***
 *
 * JavaScript read and write codes source:
 * https://www.quirksmode.org/js/cookies.html
 *
 *
 * Query string read code source:
 * https://stackoverflow.com/questions/901115/how-can-i-get-query-string-values-in-javascript
 *
 */
function _amp_wp_getParameterByName(name, url) {
    if( !url ) url = window.location.href;
    name = name.replace(/[\[\]]/g, "\\$&");
    var regex = new RegExp("[?&]" + name + "(=([^&#]*)|&|#|$)"),
        results = regex.exec( url );
    if( !results ) return null;
    if( !results[2] ) return '';
    return decodeURIComponent(results[2].replace(/\+/g, " "));
}

function _amp_wp_setCookie(name, value) {
    var expires = "";
    if( days ) {
        var date = new Date();
        date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000));
        expires = "; expires=" + date.toUTCString();
    }
    document.cookie = name + "=" + value + expires + "; path=/";
}

function _amp_wp_ReadCookie(name) {
    var nameEQ = name + "=";
    var ca = document.cookie.split(';');
    for( var i = 0; i < ca.length; i++ ) {
        var c = ca[i];
        while( c.charAt(0) == ' ' ) c = c.substring(1, c.length);
        if( c.indexOf(nameEQ) == 0 ) return c.substring( nameEQ.length, c.length );
    }
    return null;
}

var ua = navigator.userAgent || navigator.vendor || window.opera;
if (/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino|android|ipad|playbook|silk/i.test(ua) || /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(ua.substr(0, 4))) {
    if( _amp_wp_getParameterByName( 'amp-wp-skip-redirect' ) ) {
        _amp_wp_setCookie( 'amp-wp-skip-redirect', 1 );
    } else if ( !_amp_wp_ReadCookie( 'amp-wp-skip-redirect' ) ) {
        window.location.href = "https://stl.news/amp/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison/425239/";
    }
}</script>
		<script src='https://stl.news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script   src='https://stl.news/wp-includes/js/jquery/jquery-migrate.min.js?m=1605778273'></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-36412036-44' id='google_gtagjs-js' async></script>
<script id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-36412036-44', {"anonymize_ip":true} );
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stl.news/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://stl.news/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison/425239/" />
<link rel='shortlink' href='https://wp.me/pcyLgu-1MCH' />
<link rel="alternate" type="application/json+oembed" href="https://stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstl.news%2Fdonnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison%2F425239%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstl.news%2Fdonnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison%2F425239%2F&#038;format=xml" />
		<link rel="amphtml" href="https://stl.news/amp/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison/425239/" />
						<meta property="fb:pages" content="476784072522534" />
							<meta property="ia:markup_url" content="https://stl.news/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison/425239/?ia_markup=1" />
						<link rel="amphtml" href="https://stl.news/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison/425239/?amp_markup=1">
		<meta name="news_keywords" content="Donnell Duane Berry, Federal Prison, Maryland, Robert K. Hur, US Department of Justice"><meta name="generator" content="Site Kit by Google 1.22.0" /><script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																																													
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://stl.news/xmlrpc.php"><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/i2.wp.com\/stl.news\/wp-content\/uploads\/2020\/11\/STL.News-Logo-States-Top-Leading-News-1.png?fit=200%2C45&ssl=1"
    },
    "url": "https:\/\/stl.news\/",
    "name": "STL News",
    "description": "Headline News - States Top Leading News"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "STL News",
    "alternateName": "Headline News - States Top Leading News",
    "url": "https:\/\/stl.news\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/stl.news\/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison\/425239"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/stl.news\/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison\/425239"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/stl.news\/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison\/425239"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/stl.news\/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison\/425239"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/stl.news\/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison\/425239"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #4",
    "alternateName": "Add widgets here to display them in the fourth column of the footer",
    "url": "https:\/\/stl.news\/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison\/425239"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Donnell Duane Berry, Sentenced to More Than 12 Years in Federal Prison",
    "description": "Prince George\u2019s County Bank Robber, Donnell Duane Berry, Sentenced to More Than 12 Years in Federal Prison Previously Robbed the Same Bank; Committed the Bank Robbery While on Supervised Release for a Previous Federal Conviction Greenbelt, MD (STL.News) U.S. District Judge George J. Hazel today sentenced Donnell Duane Berry, age...",
    "datePublished": "2020-12-17",
    "datemodified": "2020-12-17",
    "mainEntityOfPage": "https:\/\/stl.news\/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison\/425239\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i2.wp.com\/stl.news\/wp-content\/uploads\/2020\/12\/BigStock-Justice-Scale-on-top-of-Books-32.jpg?fit=900%2C598&ssl=1",
        "width": 900,
        "height": 598
    },
    "publisher": {
        "@type": "Organization",
        "name": "STL News",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/i2.wp.com\/stl.news\/wp-content\/uploads\/2020\/11\/STL.News-Logo-States-Top-Leading-News-1.png?fit=200%2C45&ssl=1"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Editor4",
        "name": "Editor 4"
    }
}</script><meta property="fb:app_id" content="348280475330978">      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://stl.news");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'fd84f7cb-4c92-4613-95ed-0364dc1c4136';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://stl.news/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Schema & Structured Data For WP v1.9.58 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<meta name="description" content="Prince George’s County Bank Robber, Donnell Duane Berry, Sentenced to More Than 12 Years in Federal Prison Previously Robbed the Same Bank; Committed the Bank Robbery While on Supervised Release for a Previous Federal Conviction Greenbelt, MD (STL.News) U.S. District Judge George J. Hazel today sentenced Donnell Duane Berry, age 44, of Forestville, Maryland, to&hellip;" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i2.wp.com/stl.news/wp-content/uploads/2020/12/fvstl.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/stl.news/wp-content/uploads/2020/12/fvstl.png?fit=50%2C50&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/stl.news/wp-content/uploads/2020/12/fvstl.png?fit=50%2C50&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/stl.news/wp-content/uploads/2020/12/fvstl.png?fit=50%2C50&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.fluid-width-video-wrapper {
    padding-top: 50% !important;
}			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 3.1.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="STL News"/>
  <meta property="og:title" content="Donnell Duane Berry, Sentenced to More Than 12 Years in Federal Prison"/>
  <meta property="og:url" content="https://stl.news/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison/425239/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Prince George’s County Bank Robber, Donnell Duane Berry, Sentenced to More Than 12 Years in Federal Prison
Previously Robbed the Same Bank; Committed the Bank Robbery While on Supervised Release for a Previous Federal Conviction
Greenbelt, MD (STL.News) U.S. District Judge George J. Hazel today se"/>
  <meta property="og:image" content="https://stl.news/wp-content/uploads/2020/12/BigStock-Justice-Scale-on-top-of-Books-32.jpg"/>
  <meta property="og:image:url" content="https://stl.news/wp-content/uploads/2020/12/BigStock-Justice-Scale-on-top-of-Books-32.jpg"/>
  <meta property="og:image:secure_url" content="https://stl.news/wp-content/uploads/2020/12/BigStock-Justice-Scale-on-top-of-Books-32.jpg"/>
  <meta property="article:published_time" content="2020-12-17T16:16:52-06:00"/>
  <meta property="article:modified_time" content="2020-12-17T16:16:52-06:00" />
  <meta property="og:updated_time" content="2020-12-17T16:16:52-06:00" />
  <meta property="article:section" content="General"/>
  <meta property="article:publisher" content="https://www.facebook.com/STLMONews/"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Donnell Duane Berry, Sentenced to More Than 12 Years in Federal Prison"/>
  <meta name="twitter:url" content="https://stl.news/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison/425239/"/>
  <meta name="twitter:description" content="Prince George’s County Bank Robber, Donnell Duane Berry, Sentenced to More Than 12 Years in Federal Prison
Previously Robbed the Same Bank; Committed the Bank Robbery While on Supervised Release for a Previous Federal Conviction
Greenbelt, MD (STL.News) U.S. District Judge George J. Hazel today se"/>
  <meta name="twitter:image" content="https://stl.news/wp-content/uploads/2020/12/BigStock-Justice-Scale-on-top-of-Books-32.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@stlnewsonline"/>
 <!-- SEO -->
  <meta name="publisher" content="STL News"/>
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.0 -->
	
	<style>
		a.custom-button.pencisc-button {
			background: transparent;
			color: #D3347B;
			border: 2px solid #D3347B;
			line-height: 36px;
			padding: 0 20px;
			font-size: 14px;
			font-weight: bold;
		}
		a.custom-button.pencisc-button:hover {
			background: #D3347B;
			color: #fff;
			border: 2px solid #D3347B;
		}
		a.custom-button.pencisc-button.pencisc-small {
			line-height: 28px;
			font-size: 12px;
		}
		a.custom-button.pencisc-button.pencisc-large {
			line-height: 46px;
			font-size: 18px;
		}
	</style>
</head>

<body class="post-template-default single single-post postid-425239 single-format-standard wp-custom-logo group-blog header-sticky penci_smooth_scroll penci_sticky_content_sidebar two-sidebar penci-single-style-1 wpb-js-composer js-comp-ver-6.4.2 vc_responsive">

<div id="page" class="site">
	<div class="site-header-wrapper">	<header id="masthead" class="site-header header--s5" data-height="80"  >
		<div class="penci-container-fluid header-content__container">
			
<div class="site-branding">
	
		<h2><a href="https://stl.news/" class="custom-logo-link" rel="home"><img width="200" height="45" src="https://i2.wp.com/stl.news/wp-content/uploads/2020/11/STL.News-Logo-States-Top-Leading-News-1.png?fit=200%2C45&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="STL.News" loading="lazy" data-attachment-id="381785" data-permalink="https://stl.news/stl-news-logo-states-top-leading-news-1/" data-orig-file="https://i2.wp.com/stl.news/wp-content/uploads/2020/11/STL.News-Logo-States-Top-Leading-News-1.png?fit=200%2C45&amp;ssl=1" data-orig-size="200,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="STL.News" data-image-description="" data-medium-file="https://i2.wp.com/stl.news/wp-content/uploads/2020/11/STL.News-Logo-States-Top-Leading-News-1.png?fit=200%2C45&amp;ssl=1" data-large-file="https://i2.wp.com/stl.news/wp-content/uploads/2020/11/STL.News-Logo-States-Top-Leading-News-1.png?fit=200%2C45&amp;ssl=1" data-lazy-src="https://i2.wp.com/stl.news/wp-content/uploads/2020/11/STL.News-Logo-States-Top-Leading-News-1.png?fit=200%2C45&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></h2>
				</div><!-- .site-branding -->
			<nav id="site-navigation" class="main-navigation pencimn-slide_down"  >
	<ul id="menu-primary" class="menu"><li id="menu-item-419165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419165"><a href="https://www.stl.news/headline-news/" itemprop="url">Headlines</a></li>
<li id="menu-item-419331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419331"><a href="https://stl.news/news-categories/" itemprop="url">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-420005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420005"><a href="https://stl.news/tags/" itemprop="url">Popular Tags</a></li>
</ul>
</li>
<li id="menu-item-419167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419167"><a href="https://www.stl.news/breaking-news-videos/" itemprop="url">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-419494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419494"><a href="https://stl.news/tag/video/" itemprop="url">Post with Video</a></li>
	<li id="menu-item-419495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419495"><a href="https://stl.news/breaking-news-videos-2" itemprop="url">Videos &#8211; State-by-State</a></li>
</ul>
</li>
<li id="menu-item-419168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419168"><a href="https://www.stl.news/business-center/" itemprop="url">Services</a>
<ul class="sub-menu">
	<li id="menu-item-419304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419304"><a href="https://stl.news/stl-news-business-directory-listings" itemprop="url">Business Directory</a></li>
</ul>
</li>
<li id="menu-item-419170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-419170"><a href="https://stl.news/about-stlnews/" itemprop="url">About</a>
<ul class="sub-menu">
	<li id="menu-item-419263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419263"><a href="https://stl.news/site-navigation/" itemprop="url">Sitemap</a></li>
</ul>
</li>
<li id="menu-item-419169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419169"><a href="https://stl.news/contact/" itemprop="url">Contact</a></li>
</ul>
</nav><!-- #site-navigation -->
			<div class="header__social-search">
				<div class="header__search" id="top-search">
			<a class="search-click"><i class="fa fa-search"></i></a>
			<div class="show-search">
	<div class="show-search__content">
		<form method="get" class="search-form" action="https://stl.news/">
			<label>
				<span class="screen-reader-text">Search for:</span>

								<input id="penci-header-search" type="search" class="search-field" placeholder="Enter keyword..." value="" name="s" autocomplete="on">
			</label>
			<button type="submit" class="search-submit">
				<i class="fa fa-search"></i>
				<span class="screen-reader-text">Search</span>
			</button>
		</form>
		<div class="penci-ajax-search-results">
			<div id="penci-ajax-search-results-wrapper" class="penci-ajax-search-results-wrapper"></div>
		</div>
	</div>
</div>		</div>
	
			<div class="header__social-media">
			<div class="header__content-social-media">

			<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/STLMONews/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/stlnewsonline" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/company/stlnews" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="mailto:Marty@STLMedia.Agency" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a>						</div>
		</div>
	
</div>

		</div>
	</header><!-- #masthead -->
</div><div class="penci-header-mobile" >
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
								<div class="site-branding"><a href="https://stl.news/" class="custom-logo-link" rel="home"><img width="200" height="45" src="https://i2.wp.com/stl.news/wp-content/uploads/2020/11/STL.News-Logo-States-Top-Leading-News-1.png?fit=200%2C45&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="STL.News" loading="lazy" data-attachment-id="381785" data-permalink="https://stl.news/stl-news-logo-states-top-leading-news-1/" data-orig-file="https://i2.wp.com/stl.news/wp-content/uploads/2020/11/STL.News-Logo-States-Top-Leading-News-1.png?fit=200%2C45&amp;ssl=1" data-orig-size="200,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="STL.News" data-image-description="" data-medium-file="https://i2.wp.com/stl.news/wp-content/uploads/2020/11/STL.News-Logo-States-Top-Leading-News-1.png?fit=200%2C45&amp;ssl=1" data-large-file="https://i2.wp.com/stl.news/wp-content/uploads/2020/11/STL.News-Logo-States-Top-Leading-News-1.png?fit=200%2C45&amp;ssl=1" data-lazy-src="https://i2.wp.com/stl.news/wp-content/uploads/2020/11/STL.News-Logo-States-Top-Leading-News-1.png?fit=200%2C45&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
									<div class="header__search-mobile header__search" id="top-search-mobile">
				<a class="search-click"><i class="fa fa-search"></i></a>
				<div class="show-search">
					<div class="show-search__content">
						<form method="get" class="search-form" action="https://stl.news/">
							<label>
								<span class="screen-reader-text">Search for:</span>
																<input  type="text" id="penci-search-field-mobile" class="search-field penci-search-field-mobile" placeholder="Enter keyword..." value="" name="s" autocomplete="on">
							</label>
							<button type="submit" class="search-submit">
								<i class="fa fa-search"></i>
								<span class="screen-reader-text">Search</span>
							</button>
						</form>
						<div class="penci-ajax-search-results">
							<div class="penci-ajax-search-results-wrapper"></div>
							<div class="penci-loader-effect penci-loading-animation-6 penci-load-thecube"><div class="penci-loading-animation penci-load-cube penci-load-c1"></div><div class="penci-loading-animation penci-load-cube penci-load-c2"></div><div class="penci-loading-animation penci-load-cube penci-load-c4"></div><div class="penci-loading-animation penci-load-cube penci-load-c3"></div></div>						</div>
					</div>
				</div>
			</div>
			</div>
</div>	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" >
				<div class="penci-container">
		<div class="penci-container__content penci-con_sb2_sb1">
			<div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner">
				<div class="theiaStickySidebar">
					<div class="penci-content-post noloaddisqus " data-url="https://stl.news/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison/425239/" data-id="425239" data-title="">
					<div class="penci_breadcrumbs "><ul  ><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem"><a class="home" href="https://stl.news" itemprop="item"><span >Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://stl.news/category/general/" itemprop="item"><span >General</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement"  itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://stl.news/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison/425239/" itemprop="item"><span >Donnell Duane Berry, Sentenced to More Than 12 Years in Federal Prison</span></a><meta itemprop="position" content="3" /></li></ul></div>						<article id="post-425239" class="penci-single-artcontent noloaddisqus post-425239 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-donnell-duane-berry tag-federal-prison tag-maryland tag-robert-k-hur tag-us-department-of-justice penci-post-item">

							<header class="entry-header penci-entry-header penci-title-">
								<div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://stl.news/category/general/" rel="category tag">General</a></span></div><h1 class="entry-title penci-entry-title penci-title-">Donnell Duane Berry, Sentenced to More Than 12 Years in Federal Prison</h1>
								<div class="entry-meta penci-entry-meta">
									<span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://stl.news/author/editor-4/">Editor 4</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2020-12-17T16:16:52-06:00">December 17, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://stl.news/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison/425239/#respond"><i class="la la-comments"></i>0</a></span><span class="entry-meta-item penci-post-countview"><span class="entry-meta-item penci-post-countview penci_post-meta_item"><i class="fa fa-eye"></i><span class="penci-post-countview-number penci-post-countview-p425239">37</span></span></span>								</div><!-- .entry-meta -->
															</header><!-- .entry-header -->
							<div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="900" height="598" src="https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Justice-Scale-on-top-of-Books-32.jpg?fit=900%2C598&amp;ssl=1" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image jetpack-lazy-image" alt="Donnell Duane Berry, Sentenced to More Than 12 Years in Federal Prison" loading="lazy" data-attachment-id="425202" data-permalink="https://stl.news/jose-francisco-zepeda-reyes-convicted-for-illegal-reentry/425177/symbol-of-law-and-justice-in-the-empty-courtroom-law-and-justic-83/" data-orig-file="https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Justice-Scale-on-top-of-Books-32.jpg?fit=900%2C598&amp;ssl=1" data-orig-size="900,598" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D70s&quot;,&quot;caption&quot;:&quot;Symbol of law and justice in the empty courtroom, law and justice concept.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Bigstock&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Symbol Of Law And Justice In The Empty Courtroom, Law And Justic&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Donnell Duane Berry, Sentenced to More Than 12 Years in Federal Prison" data-image-description="" data-medium-file="https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Justice-Scale-on-top-of-Books-32.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Justice-Scale-on-top-of-Books-32.jpg?fit=900%2C598&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Justice-Scale-on-top-of-Books-32.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Justice-Scale-on-top-of-Books-32.jpg?resize=300%2C199&amp;ssl=1 300w, https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Justice-Scale-on-top-of-Books-32.jpg?resize=768%2C510&amp;ssl=1 768w, https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Justice-Scale-on-top-of-Books-32.jpg?resize=480%2C320&amp;ssl=1 480w, https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Justice-Scale-on-top-of-Books-32.jpg?resize=280%2C186&amp;ssl=1 280w, https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Justice-Scale-on-top-of-Books-32.jpg?resize=602%2C400&amp;ssl=1 602w, https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Justice-Scale-on-top-of-Books-32.jpg?resize=585%2C389&amp;ssl=1 585w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Justice-Scale-on-top-of-Books-32.jpg?fit=900%2C598&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></div>	</div><div class="penci-entry-content entry-content">
	<h3>Prince George’s County Bank Robber, Donnell Duane Berry, Sentenced to More Than 12 Years in Federal Prison</h3>
<h4>Previously Robbed the Same Bank; Committed the Bank Robbery While on Supervised Release for a Previous Federal Conviction</h4>
<p>Greenbelt, MD (<a href="https://stl.news/">STL.News</a>) U.S. District Judge George J. Hazel today sentenced <strong>Donnell Duane Berry,</strong> age 44, of Forestville, Maryland, to 151 months in federal prison, followed by three years of supervised release, for a 2019 bank robbery.  Berry committed this crime while on supervised release for a previous federal conviction.</p>
<p>The sentence was announced by United States Attorney for the District of Maryland Robert K. Hur; Special Agent in Charge Jennifer C. Boone of the Federal Bureau of Investigation, Baltimore Field Office; and Interim Chief Hector Velez of the Prince George’s County Police Department.</p>
<p>According to his guilty plea, on September 4, 2019, Berry and two other individuals committed the robbery of a bank in Lanham, Maryland.  Berry, who had previously committed a robbery at this same location, wrote the demand note and provided it to his co-defendant, who entered the bank and provided the demand note to the teller, while Berry and the third individual waited in the getaway car.  In fear for her life, the victim teller gave the co-defendant over $4,000 in cash along with a GPS tracker.  The co-defendant took the cash and fled the bank, getting into the waiting getaway car.</p>
<p>As detailed in the plea agreement, a short time later police located the getaway car, which was disabled in an intersection approximately five miles from the bank.  Berry and the other robbers attempted to run away from police but were all subsequently apprehended.  Officers recovered the following items from a bin underneath the deck of a house near the intersection: the hat worn by the co-defendant during the robbery; the co-defendant’s wallet; and $3,050 in cash, which still had the bank’s GPS tracker in it.  Near the wood line several yards east of the intersection officers also recovered a black and gray backpack containing Berry’s identification and credit cards.</p>
<p>SOURCE: <a href="https://usdoj.today/" target="_blank" rel="noopener noreferrer">USDOJ.Today</a></p>
</div><!-- .entry-content -->

							<footer class="penci-entry-footer">
								<div class="penci-source-via-tags-wrap"><span class="tags-links penci-tags-links"><a href="https://stl.news/tag/donnell-duane-berry/" rel="tag">Donnell Duane Berry</a><a href="https://stl.news/tag/federal-prison/" rel="tag">Federal Prison</a><a href="https://stl.news/tag/maryland/" rel="tag">Maryland</a><a href="https://stl.news/tag/robert-k-hur/" rel="tag">Robert K. Hur</a><a href="https://stl.news/tag/us-department-of-justice/" rel="tag">US Department of Justice</a></span></div><span class="penci-social-buttons penci-social-share-footer"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item  single-like-button penci-social-item like" data-post_id="425239" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><a class="penci-social-item facebook" target="_blank" rel="noopener" title="" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstl.news%2Fdonnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison%2F425239%2F"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" title="" href="https://twitter.com/intent/tweet?text=Donnell%20Duane%20Berry,%20Sentenced%20to%20More%20Than%2012%20Years%20in%20Federal%20Prison%20-%20https://stl.news/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison/425239/"><i class="fa fa-twitter"></i></a><a class="penci-social-item google_plus" target="_blank" rel="noopener" title="" href="https://plus.google.com/share?url=https%3A%2F%2Fstl.news%2Fdonnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison%2F425239%2F"><i class="fa fa-google-plus"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" title="" href="http://pinterest.com/pin/create/button?url=https%3A%2F%2Fstl.news%2Fdonnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison%2F425239%2F&#038;media=https%3A%2F%2Fstl.news%2Fwp-content%2Fuploads%2F2020%2F12%2FBigStock-Justice-Scale-on-top-of-Books-32.jpg&#038;description=Donnell%20Duane%20Berry%2C%20Sentenced%20to%20More%20Than%2012%20Years%20in%20Federal%20Prison"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" rel="noopener" title="" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fstl.news%2Fdonnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison%2F425239%2F&#038;title=Donnell%20Duane%20Berry%2C%20Sentenced%20to%20More%20Than%2012%20Years%20in%20Federal%20Prison"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" rel="noopener" title="" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fstl.news%2Fdonnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison%2F425239%2F&#038;name=Donnell%20Duane%20Berry%2C%20Sentenced%20to%20More%20Than%2012%20Years%20in%20Federal%20Prison"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" title="" href="https://reddit.com/submit?url=https%3A%2F%2Fstl.news%2Fdonnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison%2F425239%2F&#038;title=Donnell%20Duane%20Berry%2C%20Sentenced%20to%20More%20Than%2012%20Years%20in%20Federal%20Prison"><i class="fa fa-reddit"></i></a><a class="penci-social-item telegram" target="_blank" rel="noopener" title="" href="https://telegram.me/share/url?url=https%3A%2F%2Fstl.news%2Fdonnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison%2F425239%2F&#038;text=Donnell%20Duane%20Berry%2C%20Sentenced%20to%20More%20Than%2012%20Years%20in%20Federal%20Prison"><i class="fa fa-telegram"></i></a><a class="penci-social-item email" target="_blank" rel="noopener" href="mailto:?subject=Donnell%20Duane%20Berry,%20Sentenced%20to%20More%20Than%2012%20Years%20in%20Federal%20Prison&#038;BODY=https://stl.news/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison/425239/"><i class="fa fa-envelope"></i></a></span>							</footer><!-- .entry-footer -->
						</article>
							<div class="penci-post-pagination">
					<div class="prev-post">
									<div class="prev-post-inner penci_mobj__body">
						<div class="prev-post-title">
							<span><i class="fa fa-angle-left"></i>previous post</span>
						</div>
						<div class="pagi-text">
							<h5 class="prev-title"><a href="https://stl.news/cristian-gutierrez-alvarez-sentenced-to-295-months/425237/">Cristian Gutierrez-Alvarez Sentenced to 295 Months</a></h5>
						</div>
					</div>
				
			</div>
		
					<div class="next-post ">
									<div class="next-post-inner">
						<div class="prev-post-title next-post-title">
							<span>next post<i class="fa fa-angle-right"></i></span>
						</div>
						<div class="pagi-text">
							<h5 class="next-title"><a href="https://stl.news/edward-omar-johnson-pleads-guilty-to-federal-bank-robbery-charge/425240/">Edward Omar Johnson Pleads Guilty to Federal Bank Robbery Charge</a></h5>
						</div>
					</div>
							</div>
			</div>
<div class="penci-post-author penci_media_object">
	<div class="author-img penci_mobj__img">
		<img alt src="https://secure.gravatar.com/avatar/7b4d5b1b6f868c275321d3f9067bd721?s=100&#038;d=identicon&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7b4d5b1b6f868c275321d3f9067bd721?s=200&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/7b4d5b1b6f868c275321d3f9067bd721?s=100&amp;is-pending-load=1#038;d=identicon&#038;r=g"><img alt='' src='https://secure.gravatar.com/avatar/7b4d5b1b6f868c275321d3f9067bd721?s=100&#038;d=identicon&#038;r=g' class='avatar avatar-100 photo' height='100' width='100' loading='lazy' />	</div>
	<div class="penci-author-content penci_mobj__body">
		<h5><a href="https://stl.news/author/editor-4/" title="Posts by Editor 4" rel="author">Editor 4</a></h5>
		<div class="author-description">
				</div>
		<div class="author-socials">
																										</div>
	</div>
</div><div class="penci-post-related"><div class="post-title-box"><h4 class="post-box-title">Related posts</h4></div><div class="post-related_content"><div  class="item-related penci-imgtype-landscape post-390610 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-doj tag-us-department-of-justice penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://i1.wp.com/stl.news/wp-content/uploads/2020/11/bigstock-Arrested-Elderly-Man-Handcuffe-312303421-7.jpg?resize=480%2C320&amp;ssl=1" href="https://stl.news/bronx-gang-member-geoffrey-s-berman-charged-with-2015-murder/390610/"></a><h4 class="entry-title"><a href="https://stl.news/bronx-gang-member-geoffrey-s-berman-charged-with-2015-murder/390610/">Bronx Gang Member Geoffrey S. Berman Charged With 2015 Murder</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://stl.news/author/investmart007/">STLNEWS</a></span><time class="entry-date published updated" datetime="2019-11-05T00:00:00-06:00">November 5, 2019</time></div></div><div  class="item-related penci-imgtype-landscape post-410760 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-columbia tag-kartell-kershaw tag-krystal-cato tag-north-columbia tag-police-chief-w-h-skip-holbrook tag-south-carolina tag-the-alvin-s-glenn-detention-center tag-the-columbia-police-department tag-the-south-carolina-department-of-social-services penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://i2.wp.com/stl.news/wp-content/uploads/2020/11/BigStock-Jail-2-1024x768-4-4-3.jpg?resize=480%2C320&amp;ssl=1" href="https://stl.news/columbia-sc-parents-krystal-cato-kartell-kershaw-arrested-after-child-injured-in-accidental-shooting/410760/"></a><h4 class="entry-title"><a href="https://stl.news/columbia-sc-parents-krystal-cato-kartell-kershaw-arrested-after-child-injured-in-accidental-shooting/410760/">Columbia SC, Parents Krystal Cato &amp; Kartell Kershaw Arrested After Child Injured in Accidental Shooting</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://stl.news/author/investmart007/">STLNEWS</a></span><time class="entry-date published updated" datetime="2020-08-14T00:00:00-05:00">August 14, 2020</time></div></div><div  class="item-related penci-imgtype-landscape post-393616 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-doj tag-us-department-of-justice penci-post-item"><a class="related-thumb penci-image-holder penci-image_has_icon penci-lazy"  data-src="https://i0.wp.com/stl.news/wp-content/uploads/2020/11/admin-ajax-13-1-14-2.jpg?resize=400%2C267&amp;ssl=1" href="https://stl.news/pine-ridge-man-wakiyan-dreamer-sentenced-to-prison-for-assault-with-a-dangerous-weapon/393616/"></a><h4 class="entry-title"><a href="https://stl.news/pine-ridge-man-wakiyan-dreamer-sentenced-to-prison-for-assault-with-a-dangerous-weapon/393616/">Pine Ridge Man Wakiyan Dreamer Sentenced to Prison for Assault with a Dangerous Weapon</a></h4><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://stl.news/author/investmart007/">STLNEWS</a></span><time class="entry-date published updated" datetime="2019-12-20T00:00:00-06:00">December 20, 2019</time></div></div></div></div>			<div id="penci-facebook-comments" class="penci-facebook-comments">
				<div class="fb-comments" data-href="https://stl.news/donnell-duane-berry-sentenced-to-more-than-12-years-in-federal-prison/425239/"
				     data-numposts="5"
				     data-colorscheme="light"
				     data-order-by="social" data-width="100%"
				     data-mobile="false"></div>

							</div>
			<div id="facebook-425239-comment" class="active multi-facebook-comment penci-tab-pane" ></div>				</div>

									</div>
			</div>
			
<aside class="widget-area widget-area-2 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="media_image-5" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://ultimatehost.domains/"><img width="300" height="247" src="https://i1.wp.com/stl.news/wp-content/uploads/2020/12/5934446b27e68_thumb900.jpg?fit=300%2C247&amp;ssl=1" class="image wp-image-424603  attachment-medium size-medium jetpack-lazy-image" alt="ultimate hosting and domains" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="424603" data-permalink="https://stl.news/home-2/5934446b27e68_thumb900/" data-orig-file="https://i1.wp.com/stl.news/wp-content/uploads/2020/12/5934446b27e68_thumb900.jpg?fit=544%2C447&amp;ssl=1" data-orig-size="544,447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5934446b27e68_thumb900" data-image-description="" data-medium-file="https://i1.wp.com/stl.news/wp-content/uploads/2020/12/5934446b27e68_thumb900.jpg?fit=300%2C247&amp;ssl=1" data-large-file="https://i1.wp.com/stl.news/wp-content/uploads/2020/12/5934446b27e68_thumb900.jpg?fit=544%2C447&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/stl.news/wp-content/uploads/2020/12/5934446b27e68_thumb900.jpg?w=544&amp;ssl=1 544w, https://i1.wp.com/stl.news/wp-content/uploads/2020/12/5934446b27e68_thumb900.jpg?resize=300%2C247&amp;ssl=1 300w, https://i1.wp.com/stl.news/wp-content/uploads/2020/12/5934446b27e68_thumb900.jpg?resize=487%2C400&amp;ssl=1 487w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i1.wp.com/stl.news/wp-content/uploads/2020/12/5934446b27e68_thumb900.jpg?fit=300%2C247&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>	</div>
</aside><!-- #secondary -->
			
<aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets">
	<div class="theiaStickySidebar">
	<div id="media_image-2" class="widget  penci-block-vc penci-widget-sidebar style-title-1 style-title-left widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://stl.news/submit-guest-post"><img width="300" height="225" src="https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging.jpg?fit=300%2C225&amp;ssl=1" class="image wp-image-421853  attachment-medium size-medium jetpack-lazy-image" alt="Guest Posts on STL.News" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="421853" data-permalink="https://stl.news/tablet-pc-with-text-guest-blogging-with-bokeh-background/" data-orig-file="https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging.jpg?fit=900%2C675&amp;ssl=1" data-orig-size="900,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Tablet pc with text Guest Blogging with bokeh background&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Bigstock&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Tablet pc with text Guest Blogging with bokeh background&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tablet pc with text Guest Blogging with bokeh background" data-image-description="" data-medium-file="https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging.jpg?fit=900%2C675&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging.jpg?w=900&amp;ssl=1 900w, https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging.jpg?resize=768%2C576&amp;ssl=1 768w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging.jpg?fit=300%2C225&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>	</div>
</aside><!-- #secondary -->
		</div>

	</div>
		</main><!-- #main -->
	</div><!-- #primary -->
	</div><!-- #content -->
	<footer id="colophon" class="site-footer"  >
		<meta  content="Webpage footer for STL News"/>
		<meta itemprop="description" content="Headline News - States Top Leading News"/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2020"/>
		<meta itemprop="copyrightHolder" content="STL News"/>
				<div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-4 footer__sidebars-style-4">
	<div class="footer__sidebars-inner penci-container-fluid">
		<div class="row">
							<div id="footer-1" class="footer-sidebar-item footer-1 penci-col-3">
					<div id="text-2" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Contact</span></h4></div>			<div class="textwidget"><p><strong>Address</strong>: 17005 Manchester Rd<br />
Wildwood, Missouri 63040</p>
<p><strong>Email: </strong>Marty@STLMedia.Agency</p>
<p><strong>Office Phone &#8211; </strong>+1(314) 808-1870</p>
<p><strong>Marty Smith &#8211; </strong>+1 (417) 529-1133<br />
<strong>Kevin Amant</strong> &#8211; +1 (314) 803-872</p>
</div>
		</div>				</div>
							<div id="footer-2" class="footer-sidebar-item footer-2 penci-col-3">
					<div id="nav_menu-1" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_nav_menu"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>About</span></h4></div><div class="menu-about-stl-news-container"><ul id="menu-about-stl-news" class="menu"><li id="menu-item-420528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420528"><a href="https://stl.news/business-center/">Business Center</a></li>
<li id="menu-item-419161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419161"><a href="https://stl.news/submit-guest-post/">Submit Guest Post</a></li>
<li id="menu-item-419162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419162"><a href="https://stl.news/stl-news-media-kit/">Media Kit</a></li>
<li id="menu-item-419163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419163"><a href="https://stl.news/press-release-center/">Press Release Center</a></li>
<li id="menu-item-419164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419164"><a href="https://stl.news/legal-marketing/">Legal &#038; Marketing</a></li>
</ul></div></div>				</div>
							<div id="footer-3" class="footer-sidebar-item footer-3 penci-col-3">
					<div id="nav_menu-2" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_nav_menu"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Links</span></h4></div><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-419159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419159"><a href="https://stl.news/news-reporting-first-responders/">News Reporting for First Responders</a></li>
<li id="menu-item-419160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419160"><a href="https://stl.news/press-release-writing-service/">Press Release Writing Service</a></li>
<li id="menu-item-420529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420529"><a href="https://stl.news/site-navigation/">Site Navigation</a></li>
<li id="menu-item-419158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419158"><a href="https://stl.news/rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-419249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419249"><a href="https://stlnews.business.site/">Google Site</a></li>
</ul></div></div>				</div>
							<div id="footer-4" class="footer-sidebar-item footer-4 penci-col-3">
					<div id="wpcom_category_cloud-2" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-1 style-title-left widget_tag_cloud"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Category Cloud</span></h4></div><div style="overflow: hidden;"><a href="https://stl.news/category/business/" style="font-size: 148.12804736476%; padding: 1px; margin: 1px;"  title="Business (2372)">Business</a> <a href="https://stl.news/category/business/class-action/" style="font-size: 100.10157882517%; padding: 1px; margin: 1px;"  title="Class Action (8)">Class Action</a> <a href="https://stl.news/category/conservation-dnr/" style="font-size: 101.52368237752%; padding: 1px; margin: 1px;"  title="Conservation - DNR (78)">Conservation - DNR</a> <a href="https://stl.news/category/entertainment/" style="font-size: 107.35430694219%; padding: 1px; margin: 1px;"  title="Entertainment (365)">Entertainment</a> <a href="https://stl.news/category/finance/" style="font-size: 100.50789412584%; padding: 1px; margin: 1px;"  title="Finance (28)">Finance</a> <a href="https://stl.news/category/general/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="General (8617)">General</a> <a href="https://stl.news/category/health/" style="font-size: 104.55073136754%; padding: 1px; margin: 1px;"  title="Health (227)">Health</a> <a href="https://stl.news/category/illinois/" style="font-size: 100.26410494544%; padding: 1px; margin: 1px;"  title="Illinois (16)">Illinois</a> <a href="https://stl.news/category/kansas/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Kansas (3)">Kansas</a> <a href="https://stl.news/category/missouri/" style="font-size: 118.36545159043%; padding: 1px; margin: 1px;"  title="Missouri (907)">Missouri</a> <a href="https://stl.news/category/missouri/missouri-general-news/" style="font-size: 104.61167866264%; padding: 1px; margin: 1px;"  title="Missouri General News (230)">Missouri General News</a> <a href="https://stl.news/category/missouri/political-news/" style="font-size: 102.49883909914%; padding: 1px; margin: 1px;"  title="Political News (126)">Political News</a> <a href="https://stl.news/category/politics/" style="font-size: 187.64221035524%; padding: 1px; margin: 1px;"  title="Politics (4317)">Politics</a> <a href="https://stl.news/category/press-release/" style="font-size: 101.52368237752%; padding: 1px; margin: 1px;"  title="Press Release (78)">Press Release</a> <a href="https://stl.news/category/real-estate-news/" style="font-size: 123.05839331321%; padding: 1px; margin: 1px;"  title="Real Estate News (1138)">Real Estate News</a> <a href="https://stl.news/category/restaurant-news/" style="font-size: 101.46273508242%; padding: 1px; margin: 1px;"  title="Restaurant News (75)">Restaurant News</a> <a href="https://stl.news/category/science/" style="font-size: 100.08126306013%; padding: 1px; margin: 1px;"  title="Science (7)">Science</a> <a href="https://stl.news/category/sports/" style="font-size: 100.10157882517%; padding: 1px; margin: 1px;"  title="Sports (8)">Sports</a> <a href="https://stl.news/category/technology/" style="font-size: 100.36568377061%; padding: 1px; margin: 1px;"  title="Technology (21)">Technology</a> </div></div>				</div>
					</div>
	</div>
</div>
				<div class="footer__bottom style-2">
								<div class="footer__bottom_container footer__sidebars-inner penci-container-fluid">
					<div class="row">
													<div class="footer__bottom-item footer__logo penci-col-6">
								<a href="https://stl.news/" rel="home"><img  src="https://stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1.png" alt="logo "/></a>							</div>
																									<div class="footer__bottom-item footer__social-media penci-col-6">
								<div class="block-title"><span>Follow us</span></div>
								<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/STLMONews/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/stlnewsonline" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/company/stlnews" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="mailto:Marty@STLMedia.Agency" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a>							</div>
											</div>
				</div>
			</div>		<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
			<div class="site-info">
				@2020 - STL.News. All Right Reserved.			</div><!-- .site-info -->
					</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://stl.news/" class="custom-logo-link" rel="home"><img width="200" height="45" src="https://i2.wp.com/stl.news/wp-content/uploads/2020/11/STL.News-Logo-States-Top-Leading-News-1.png?fit=200%2C45&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="STL.News" loading="lazy" data-attachment-id="381785" data-permalink="https://stl.news/stl-news-logo-states-top-leading-news-1/" data-orig-file="https://i2.wp.com/stl.news/wp-content/uploads/2020/11/STL.News-Logo-States-Top-Leading-News-1.png?fit=200%2C45&amp;ssl=1" data-orig-size="200,45" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="STL.News" data-image-description="" data-medium-file="https://i2.wp.com/stl.news/wp-content/uploads/2020/11/STL.News-Logo-States-Top-Leading-News-1.png?fit=200%2C45&amp;ssl=1" data-large-file="https://i2.wp.com/stl.news/wp-content/uploads/2020/11/STL.News-Logo-States-Top-Leading-News-1.png?fit=200%2C45&amp;ssl=1" data-lazy-src="https://i2.wp.com/stl.news/wp-content/uploads/2020/11/STL.News-Logo-States-Top-Leading-News-1.png?fit=200%2C45&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/STLMONews/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/stlnewsonline" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/company/stlnews" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__email_me" target="_blank" href="mailto:Marty@STLMedia.Agency" title="Email" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-envelope"></i><span class="social_title screen-reader-text">Email</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation"  >
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419165"><a href="https://www.stl.news/headline-news/">Headlines</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419331"><a href="https://stl.news/news-categories/">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-420005"><a href="https://stl.news/tags/">Popular Tags</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419167"><a href="https://www.stl.news/breaking-news-videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419494"><a href="https://stl.news/tag/video/">Post with Video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419495"><a href="https://stl.news/breaking-news-videos-2">Videos &#8211; State-by-State</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419168"><a href="https://www.stl.news/business-center/">Services</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419304"><a href="https://stl.news/stl-news-business-directory-listings">Business Directory</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-419170"><a href="https://stl.news/about-stlnews/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419263"><a href="https://stl.news/site-navigation/">Sitemap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419169"><a href="https://stl.news/contact/">Contact</a></li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202051'></script>
	<div style="display:none">
	<div class="grofile-hash-map-7b4d5b1b6f868c275321d3f9067bd721">
	</div>
	</div>
				<div id="fb-root"></div>
				<script>
					window.fbAsyncInit = function() {
						FB.init({
							appId            : '348280475330978',
							autoLogAppEvents : true,
							xfbml            : true,
							version          : 'v3.0'
						});

						var penciCommentCallback = function ( response ) {
							jQuery.ajax( {
									type: 'GET',
									dataType: 'json',
									url: 'https://stl.news/wp-admin/admin-ajax.php',
									data: {
										action: 'penci_clear_fbcomments',
										post_id: ''
									}
								}
							)
						};

						FB.Event.subscribe( 'comment.create', penciCommentCallback );
						FB.Event.subscribe( 'comment.remove', penciCommentCallback );
					};
					(function ( d, s, id ) {
							var js, fjs = d.getElementsByTagName( s )[0];
							if ( d.getElementById( id ) ) {
								return;
							}
							js = d.createElement( s );
							js.id = id;
							js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=348280475330978&autoLogAppEvents=1';
							fjs.parentNode.insertBefore( js, fjs );

							window.fbAsyncInit = function () {
								FB.init( {
									appId: '348280475330978',
									autoLogAppEvents: true,
									xfbml: true,
									version: 'v3.0'
								} );
							};

						}( document, 'script', 'facebook-jssdk' ));
				</script>
				<script id='penci-rateyo-review-js-extra'>
var PENCI = {"postID":"425239","ajaxUrl":"https:\/\/stl.news\/wp-admin\/admin-ajax.php","nonce":"2ec1d25d0f","normalFill":"#b9b9b9","ratedFill":"#FFCA00"};
</script>
<script type='text/javascript'  src='https://stl.news/_static/??-eJydzM0KwjAQBOAXMtmIWL2Ij1LSuLQb282aH0Pe3oDevPUyAwPfVFEucEbOIGuZiRN4zGLdE0ZiB1Oh9QGyhBz4V3oj1j4d6j8VZEeqJ2NNKuKbsILvl6+CsWm0qQmhW2zM+1+izdjCDt8h8Tx+h27v2+04mMtwvpqT+QAn2WRx'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202051' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='penci-js-extra'>
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/stl.news\/wp-admin\/admin-ajax.php","nonce":"2ec1d25d0f","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
</script>
<script type='text/javascript'  src='https://stl.news/_static/??-eJyFjtEOwiAMRX/IiSZziw/Gb8HSbExKCRTJ/HrRzLiXxcf2nHvbEhpgL+hFBZcH65OaUIKGuyI22WFSJQyRR95PaVd+toxIFQb0HksNJZWIWcYEkZ37L0O0QfZk/aJaDy4b/EBgohprIgY3r5ytTx/oDUelszBpEQtf0jj9nBtLeqjFKcK7fLXaOF9HpBuaBV/pcuwOfXfq23P7AvTPcoA='></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'185600874',post:'425239',tz:'-6',srv:'stl.news'} ]);
	_stq.push([ 'clickTrackerInit', '185600874', '425239' ]);
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36412036-44"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36412036-44');
</script>
</body>
</html>
<!--
	generated in 0.469 seconds
	109639 bytes batcached for 300 seconds
-->
