<!-- =========================
     Page Breadcrumb   
============================== -->
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8"><style id="litespeed-optm-css-rules">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</style><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://stl.news/wp-content/litespeed/cssjs/5f5d6.css?c6a20" /><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta property="og:title" content="California Governor: Legislative Proposal Related to Schools"/>
<meta property="og:description" content="SACRAMENTO,  CA (STL.News) California Governor Gavin Newsom issued the following statement regarding efforts to safely reopen schools in California:  “Si"/>
<meta property="og:image" content="https://stl.news/wp-content/uploads/2021/02/California-Flag-5068905-1.jpg"/>
<meta property="og:image:width" content="900"/>
<meta property="og:image:height" content="604"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="California Governor: Legislative Proposal Related to Schools"/>
<meta name="twitter:description" content="SACRAMENTO,  CA (STL.News) California Governor Gavin Newsom issued the following statement regarding efforts to safely reopen schools in California:  “Si"/>
<meta name="twitter:image" content="https://stl.news/wp-content/uploads/2021/02/California-Flag-5068905-1.jpg"/>
<meta name="author" content="Publisher3"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.8.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>California Governor: Legislative Proposal Related to Schools | STL.News</title>
	<meta name="description" content="February 19, 2021 | SACRAMENTO,  CA (STL.News) California Governor Gavin Newsom issued the following statement regarding efforts to safely reopen schools in California:" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://stl.news/california-governor-legislative-proposal-related-to-schools/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://stl.news/california-governor-legislative-proposal-related-to-schools/" />
	<meta property="og:site_name" content="STL.News" />
	<meta property="article:publisher" content="https://www.facebook.com/STLMONews/" />
	<meta property="article:published_time" content="2021-02-19T16:48:10+00:00" />
	<meta property="og:image" content="https://stl.news/wp-content/uploads/2021/02/California-Flag-5068905-1.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="604" />
	<meta name="twitter:creator" content="@stlnewsonline" />
	<meta name="twitter:site" content="@stlnewsonline" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Publisher3">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://stl.news/california-governor-legislative-proposal-related-to-schools/amp/" /><meta name="generator" content="AMP for WP 1.0.76.4"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Feed" href="https://stl.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Comments Feed" href="https://stl.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; California Governor: Legislative Proposal Related to Schools Comments Feed" href="https://stl.news/california-governor-legislative-proposal-related-to-schools/feed/" />










<script type='text/javascript' src='https://stl.news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>








<link rel="https://api.w.org/" href="https://stl.news/wp-json/" /><link rel="alternate" type="application/json" href="https://stl.news/wp-json/wp/v2/posts/436816" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stl.news/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://stl.news/?p=436816' />
<link rel="alternate" type="application/json+oembed" href="https://stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstl.news%2Fcalifornia-governor-legislative-proposal-related-to-schools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstl.news%2Fcalifornia-governor-legislative-proposal-related-to-schools%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36412036-44"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36412036-44');
</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//stl.news/?wordfence_lh=1&hid=8E9D8041C1B63B5BC6A9A6BD75AB97D9');
</script>
    
    <link rel="icon" href="https://stl.news/wp-content/uploads/2020/11/cropped-fvstl-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://stl.news/wp-content/uploads/2020/11/cropped-fvstl-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://stl.news/wp-content/uploads/2020/11/cropped-fvstl-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://stl.news/wp-content/uploads/2020/11/cropped-fvstl-1-270x270.png" />
		
		</head>
<body data-rsssl=1 class="post-template-default single single-post postid-436816 single-format-standard wp-custom-logo wp-embed-responsive  ta-hide-date-author-in-list" >
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
    <div class="wrapper" id="custom-background-css">
        <header class="mg-headwidget">
            <!--==================== TOP BAR ====================-->

            <div class="mg-head-detail hidden-xs">
    <div class="container-fluid">
        <div class="row">
                        <div class="col-md-6 col-xs-12">
                <ul class="info-left">
                            <li>        </li>
                    </ul>
            </div>
                        <div class="col-md-6 col-xs-12">
                <ul class="mg-social info-right">
                    
                                                                                                                                      
                                      </ul>
            </div>
                    </div>
    </div>
</div>
            <div class="clearfix"></div>
                        <div class="mg-nav-widget-area-back" style='background-image: url("https://stl.news/wp-content/themes/newsberg/images/head-back.jpg" );'>
                        <div class="overlay">
              <div class="inner"  style="background-color:#ffffff;" > 
                <div class="container-fluid">
                    <div class="mg-nav-widget-area">
                        <div class="row align-items-center">
                            <div class="col-md-3 col-sm-4 text-center-xs">
                                <div class="navbar-header">
                                <a href="https://stl.news/" class="navbar-brand" rel="home"><picture class="custom-logo">
<source type="image/webp" srcset="https://stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png.webp"/>
<img width="200" height="45" src="https://stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png" alt="STL.News"/>
</picture>
</a>                                </div>
                            </div>
                           
                        </div>
                    </div>
                </div>
              </div>
              </div>
          </div>
    <div class="mg-menu-full">
      <nav class="navbar navbar-expand-lg navbar-wp">
        <div class="container-fluid flex-row-reverse">
          <!-- Right nav -->
                    <div class="m-header d-flex pl-3 ml-auto my-2 my-lg-0 position-relative align-items-center">
                                                <a class="mobilehomebtn" href="https://stl.news"><span class="fa fa-home"></span></a>
                        <!-- navbar-toggle -->
                        <button class="navbar-toggler mx-auto" type="button" data-toggle="collapse" data-target="#navbar-wp" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                          <i class="fa fa-bars"></i>
                        </button>
                        <!-- /navbar-toggle -->
                        <div class="dropdown show mg-search-box pr-2">
                            <a class="dropdown-toggle msearch ml-auto" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                               <i class="fa fa-search"></i>
                            </a>

                            <div class="dropdown-menu searchinner" aria-labelledby="dropdownMenuLink">
                        <form role="search" method="get" id="searchform" action="https://stl.news/">
  <div class="input-group">
    <input type="search" class="form-control" placeholder="Search" value="" name="s" />
    <span class="input-group-btn btn-default">
    <button type="submit" class="btn"> <i class="fa fa-search"></i> </button>
    </span> </div>
</form>                      </div>
                        </div>
                        
                    </div>
                    <!-- /Right nav -->
         
          
                  <div class="collapse navbar-collapse" id="navbar-wp">
                  	<div class="d-md-block">
                  <ul id="menu-primary" class="nav navbar-nav mr-auto"><li class="active home"><a class="homebtn" href="https://stl.news"><span class='fa fa-home'></span></a></li><li id="menu-item-419165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419165"><a href="https://stl.news/headline-news/">Headlines</a></li>
<li id="menu-item-432222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432222"><a href="https://stl.news/category/general/">General</a></li>
<li id="menu-item-432223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-432223"><a href="https://stl.news/category/politics/">Politics</a></li>
<li id="menu-item-432224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432224"><a href="https://stl.news/category/business/">Business</a></li>
<li id="menu-item-432225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432225"><a href="https://stl.news/category/entertainment/">Entertainment</a></li>
<li id="menu-item-432230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432230"><a href="https://stl.news/category/education/">Education</a></li>
<li id="menu-item-432228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432228"><a href="https://stl.news/category/finance/">Finance</a></li>
<li id="menu-item-432226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432226"><a href="https://stl.news/category/health/">Health</a></li>
<li id="menu-item-419167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419167 dropdown"><a href="https://stl.news/breaking-news-videos/">Videos<i class="dropdown-arrow fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-419494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419494"><a href="https://stl.news/tag/video/">Post with Video</a></li>
	<li id="menu-item-419495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419495"><a href="https://stl.news/breaking-news-videos-2">Videos &#8211; State-by-State</a></li>
</ul>
</li>
<li id="menu-item-419168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419168 dropdown"><a href="#">Services<i class="dropdown-arrow fa fa-angle-down"></i></a>
<ul class="dropdown-menu">
	<li id="menu-item-434552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434552"><a href="https://stl.news/business-center/">Products- Services</a></li>
	<li id="menu-item-432596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432596"><a href="https://stl.news/publish-guest-post/">Publish Guest Post</a></li>
	<li id="menu-item-419170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-419170 dropdown-submenu"><a href="https://stl.news/about-stlnews/">About</a>
	<ul class="dropdown-menu">
		<li id="menu-item-419263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419263"><a href="https://stl.news/site-navigation/">Sitemap</a></li>
	</ul>
</li>
	<li id="menu-item-419304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419304"><a href="https://stl.news/stl-news-business-directory-listings">Business Directory</a></li>
</ul>
</li>
<li id="menu-item-419169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419169"><a href="https://stl.news/contact/">Contact</a></li>
</ul>        				</div>		
              		</div>
          </div>
      </nav> <!-- /Navigation -->
    </div>
</header>
<div class="clearfix"></div>
 <!--==================== Newsup breadcrumb section ====================-->
<!-- =========================
     Page Content Section      
============================== -->
<main id="content">
    <!--container-->
    <div class="container-fluid">
      <!--row-->
      <div class="row">
        <!--col-md-->
                                                <div class="col-md-9">
                    		                  <div class="mg-blog-post-box"> 
              <div class="mg-header">
                                <div class="mg-blog-category"> 
                      <a class="newsup-categories category-color-1" href="https://stl.news/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a>                </div>
                                <h1 class="title single"> <a title="Permalink to: California Governor: Legislative Proposal Related to Schools">
                  California Governor: Legislative Proposal Related to Schools</a>
                </h1>

                <div class="media mg-info-author-block"> 
                                    <a class="mg-author-pic" href="https://stl.news/author/publisher3/"> <img alt='' src='https://secure.gravatar.com/avatar/8043dcd3ba4446600ba7f2058c9b2190?s=150&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8043dcd3ba4446600ba7f2058c9b2190?s=300&#038;d=identicon&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/> </a>
                                  <div class="media-body">
                                        <h4 class="media-heading"><span>By</span><a href="https://stl.news/author/publisher3/">Publisher3</a></h4>
                                                            <span class="mg-blog-date"><i class="fa fa-clock-o"></i> 
                      Feb 19, 2021</span>
                                        <span class="newsup-tags"><i class="fa fa-tag"></i>
                      <a href="https://stl.news/california-governor-legislative-proposal-related-to-schools/"><a href="https://stl.news/tag/california/" rel="tag">California</a>, <a href="https://stl.news/tag/gavin-newsom/" rel="tag">gavin newsom</a>, <a href="https://stl.news/tag/governor/" rel="tag">Governor</a>, <a href="https://stl.news/tag/legislative/" rel="tag">Legislative</a></a>
                    </span>
                                    </div>
                </div>
              </div>
              <picture class="img-fluid wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://stl.news/wp-content/uploads/2021/02/California-Flag-5068905-1.jpg.webp 900w, https://stl.news/wp-content/uploads/2021/02/California-Flag-5068905-1-300x201.jpg.webp 300w, https://stl.news/wp-content/uploads/2021/02/California-Flag-5068905-1-768x515.jpg.webp 768w" sizes="(max-width: 900px) 100vw, 900px"/>
<img width="900" height="604" src="https://stl.news/wp-content/uploads/2021/02/California-Flag-5068905-1.jpg" alt="California Governor: Legislative Proposal Related to Schools" loading="lazy" srcset="https://stl.news/wp-content/uploads/2021/02/California-Flag-5068905-1.jpg 900w, https://stl.news/wp-content/uploads/2021/02/California-Flag-5068905-1-300x201.jpg 300w, https://stl.news/wp-content/uploads/2021/02/California-Flag-5068905-1-768x515.jpg 768w" sizes="(max-width: 900px) 100vw, 900px"/>
</picture>
              <article class="small single">
                <p>SACRAMENTO,  <a href="https://stl.news/california/">CA</a> (<a href="https://stl.news/about-stlnews/">STL.News</a>) <a href="https://www.gov.ca.gov/" target="_blank" rel="noopener noreferrer">California Governor Gavin Newsom</a> issued the following statement regarding efforts to safely reopen schools in California:</p>
<p>“Since the first week of this year, the Legislature has had before it our Administration’s plan to accelerate and support school reopenings for our youngest students – as safely and quickly as possible.  My Administration has not waited: in that time, we have prioritized school staff for COVID-19 vaccinations, launched new online tools for transparency and accountability, provided technical assistance to hundreds of school districts, and are directly supporting over a thousand schools with routine COVID-19 testing.  More importantly, local leaders have not waited: every day, more school leaders and staff are coming together to announce safe returns to in-person instruction.</p>
<p>“Our plan is grounded in the same science that’s been recognized by the medical professionals at the Centers for Disease Control and Prevention, by the President’s Chief Medical Adviser, Dr. Fauci, and by the President himself.</p>
<p>“While the Legislature’s proposal represents a step in the right direction, it doesn’t go far enough or fast enough.  I look forward to building on the growing momentum to get our schools open and continuing discussions with the Legislature to get our kids back in school as safely and quickly as possible.”</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://stl.news/maryland-governor-hogan-announces-marylands-covid-19-vaccination-plan/" target="_self" rel="nofollow" class="IRPP_kangoo"><!-- INLINE RELATED POSTS 1/3 //--><div class="postImageUrl" style="overflow:hidden; z-index: 10; max-width: 100%;"><div class="imgUrl" style="background-image:url(https://stl.news/wp-content/uploads/2020/11/Maryland-State-House-Capitol-B-356923481-7-300x200.jpg);"></div></div><div class="centered-text-area"><div class="centered-text"><div class="IRPP_kangoo-content"><div class="ctaText" style="float:left;">READ</div><div class="clear:both;"></div><div class="postTitle" style="float:left;">Maryland Governor Hogan Announces Maryland’s COVID-19 Vaccination Plan</div></div></div></div></a></div>                                                     <script>
    function pinIt()
    {
      var e = document.createElement('script');
      e.setAttribute('type','text/javascript');
      e.setAttribute('charset','UTF-8');
      e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
      document.body.appendChild(e);
    }
    </script>
                     <div class="post-share">
                          <div class="post-share-icons cf">
                           
                              <a href="https://www.facebook.com/sharer.php?u=https://stl.news/california-governor-legislative-proposal-related-to-schools/" class="link facebook" target="_blank" >
                                <i class="fa fa-facebook"></i></a>
                            
            
                              <a href="http://twitter.com/share?url=https://stl.news/california-governor-legislative-proposal-related-to-schools/&#038;text=California%20Governor%3A%20Legislative%20Proposal%20Related%20to%20Schools" class="link twitter" target="_blank">
                                <i class="fa fa-twitter"></i></a>
            
                              <a href="mailto:?subject=California%20Governor:%20Legislative%20Proposal%20Related%20to%20Schools&#038;body=https://stl.news/california-governor-legislative-proposal-related-to-schools/" class="link email" target="_blank" >
                                <i class="fa fa-envelope-o"></i></a>


                              <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://stl.news/california-governor-legislative-proposal-related-to-schools/&#038;title=California%20Governor%3A%20Legislative%20Proposal%20Related%20to%20Schools" class="link linkedin" target="_blank" >
                                <i class="fa fa-linkedin"></i></a>

                             <a href="https://telegram.me/share/url?url=https://stl.news/california-governor-legislative-proposal-related-to-schools/&#038;text&#038;title=California%20Governor%3A%20Legislative%20Proposal%20Related%20to%20Schools" class="link telegram" target="_blank" >
                                <i class="fa fa-telegram"></i></a>

                              <a href="javascript:pinIt();" class="link pinterest"><i class="fa fa-pinterest"></i></a>    
                          </div>
                    </div>

                <div class="clearfix mb-3"></div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://stl.news/california-governor-on-death-of-fresno-police-sergeant/" rel="prev">California Governor on Death of Fresno Police Sergeant <div class="fa fa-angle-double-right"></div><span></span></a></div><div class="nav-next"><a href="https://stl.news/florida-governor-legislation-to-strengthen-election-integrity/" rel="next"><div class="fa fa-angle-double-left"></div><span></span> Florida Governor: Legislation to Strengthen Election Integrity</a></div></div>
	</nav>                          </article>
            </div>
		                 <div class="media mg-info-author-block">
            <a class="mg-author-pic" href="https://stl.news/author/publisher3/"><img alt='' src='https://secure.gravatar.com/avatar/8043dcd3ba4446600ba7f2058c9b2190?s=150&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/8043dcd3ba4446600ba7f2058c9b2190?s=300&#038;d=identicon&#038;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' loading='lazy'/></a>
                <div class="media-body">
                  <h4 class="media-heading">By <a href ="https://stl.news/author/publisher3/">Publisher3</a></h4>
                  <p></p>
                </div>
            </div>
                          <div class="mg-featured-slider p-3 mb-4">
                        <!--Start mg-realated-slider -->
                        <div class="mg-sec-title">
                            <!-- mg-sec-title -->
                                                        <h4>Related Post</h4>
                        </div>
                        <!-- // mg-sec-title -->
                           <div class="row">
                                <!-- featured_post -->
                                                                      <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://stl.news/wp-content/uploads/2021/02/Illinois-379019740.jpg');" >
                                      <div class="mg-blog-inner">
                                                                                      <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://stl.news/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a>                                          </div>                                             <h4 class="title"> <a href="https://stl.news/illinois-governor-appoints-sylvia-i-garcia-as-director-of-idceo/" title="Permalink to: Illinois Governor Appoints Sylvia I. Garcia as Director of IDCEO">
                                              Illinois Governor Appoints Sylvia I. Garcia as Director of IDCEO</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fa fa-clock-o"></i> 
                                              Feb 19, 2021</span>
                                                                                        <a href="https://stl.news/author/publisher3/"> <i class="fa fa-user-circle-o"></i> Publisher3</a>
                                             </div>
                                                                                    </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                        <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://stl.news/wp-content/uploads/2021/02/bigstock-Covid-Vaccine-Vials-Against-404866718-1.jpg');" >
                                      <div class="mg-blog-inner">
                                                                                      <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://stl.news/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a>                                          </div>                                             <h4 class="title"> <a href="https://stl.news/florida-governor-4-covid-19-federally-supported-vaccination-sites/" title="Permalink to: Florida Governor: 4 COVID-19 Federally Supported Vaccination Sites">
                                              Florida Governor: 4 COVID-19 Federally Supported Vaccination Sites</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fa fa-clock-o"></i> 
                                              Feb 19, 2021</span>
                                                                                        <a href="https://stl.news/author/publisher3/"> <i class="fa fa-user-circle-o"></i> Publisher3</a>
                                             </div>
                                                                                    </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                        <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://stl.news/wp-content/uploads/2021/02/Florida-tala.jpg');" >
                                      <div class="mg-blog-inner">
                                                                                      <div class="mg-blog-category"> <a class="newsup-categories category-color-1" href="https://stl.news/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a>                                          </div>                                             <h4 class="title"> <a href="https://stl.news/florida-governor-legislation-to-strengthen-election-integrity/" title="Permalink to: Florida Governor: Legislation to Strengthen Election Integrity">
                                              Florida Governor: Legislation to Strengthen Election Integrity</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fa fa-clock-o"></i> 
                                              Feb 19, 2021</span>
                                                                                        <a href="https://stl.news/author/publisher3/"> <i class="fa fa-user-circle-o"></i> Publisher3</a>
                                             </div>
                                                                                    </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                </div>
                            
                    </div>
                    <!--End mg-realated-slider -->
                  <div id="comments" class="comments-area mg-card-box padding-20">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/california-governor-legislative-proposal-related-to-schools/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://stl.news/wp-login.php?redirect_to=https%3A%2F%2Fstl.news%2Fcalifornia-governor-legislative-proposal-related-to-schools%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div><!-- #comments -->      </div>
             <!--sidebar-->
          <!--col-md-3-->
            <aside class="col-md-3">
                  
<aside id="secondary" class="widget-area" role="complementary">
	<div id="sidebar-right" class="mg-sidebar">
		<div id="media_image-3" class="mg-widget widget_media_image"><a href="https://stl.news/submit-guest-post/"><picture class="image wp-image-427958  attachment-full size-full" loading="lazy" style="max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging-1.jpg.webp 900w, https://stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging-1-768x576.jpg.webp 768w, https://stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging-1-400x300.jpg.webp 400w" sizes="(max-width: 900px) 100vw, 900px"/>
<img width="900" height="675" src="https://stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging-1.jpg" alt="" loading="lazy" srcset="https://stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging-1.jpg 900w, https://stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging-1-768x576.jpg 768w, https://stl.news/wp-content/uploads/2020/12/BigStock-Guest-Blogging-1-400x300.jpg 400w" sizes="(max-width: 900px) 100vw, 900px"/>
</picture>
</a></div><div id="media_image-5" class="mg-widget widget_media_image"><a href="https://ultimatehost.domains"><picture class="image wp-image-431812  attachment-medium size-medium" loading="lazy" style="max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://stl.news/wp-content/uploads/2021/01/5934446b27e68_thumb3-300x247.jpg.webp 300w, https://stl.news/wp-content/uploads/2021/01/5934446b27e68_thumb3.jpg.webp 544w" sizes="(max-width: 300px) 100vw, 300px"/>
<img width="300" height="247" src="https://stl.news/wp-content/uploads/2021/01/5934446b27e68_thumb3-300x247.jpg" alt="" loading="lazy" srcset="https://stl.news/wp-content/uploads/2021/01/5934446b27e68_thumb3-300x247.jpg 300w, https://stl.news/wp-content/uploads/2021/01/5934446b27e68_thumb3.jpg 544w" sizes="(max-width: 300px) 100vw, 300px"/>
</picture>
</a></div>	</div>
</aside><!-- #secondary -->
            </aside>
          <!--/col-md-3-->
      <!--/sidebar-->
          </div>
  </div>
</main>
  <div class="container-fluid mr-bot40 mg-posts-sec-inner">
        <div class="missed-inner">
        <div class="row">
                        <div class="col-md-12">
                <div class="mg-sec-title">
                    <!-- mg-sec-title -->
                    <h4>Most Recent</h4>
                </div>
            </div>
                            <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://stl.news/wp-content/uploads/2021/02/BigStock-Jail-Black-Iron-Door-38.jpg');" >
                            <a class="link-div" href="https://stl.news/mullins-gregory-lavon-sentenced-for-distributing-cocaine/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://stl.news/category/general/" alt="View all posts in General"> 
                                 General
                             </a>                      </div>
                      <h4 class="title"> <a href="https://stl.news/mullins-gregory-lavon-sentenced-for-distributing-cocaine/" title="Permalink to: Mullins: Gregory Lavon Sentenced for Distributing Cocaine"> Mullins: Gregory Lavon Sentenced for Distributing Cocaine</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://stl.news/2021/02/">
         Feb 19, 2021</a></span>
         <a class="auth" href="https://stl.news/author/editor-4/"><i class="fa fa-user-circle-o"></i> 
        Editor 4</a>
         
    </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://stl.news/wp-content/uploads/2021/02/BigStock-Court-Room-Bright-39.jpg');" >
                            <a class="link-div" href="https://stl.news/kck-man-jeffery-n-sharp-sentenced-for-meth-trafficking/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://stl.news/category/general/" alt="View all posts in General"> 
                                 General
                             </a>                      </div>
                      <h4 class="title"> <a href="https://stl.news/kck-man-jeffery-n-sharp-sentenced-for-meth-trafficking/" title="Permalink to: KCK: Jeffery N. Sharp Sentenced for Meth Trafficking"> KCK: Jeffery N. Sharp Sentenced for Meth Trafficking</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://stl.news/2021/02/">
         Feb 19, 2021</a></span>
         <a class="auth" href="https://stl.news/author/editor-4/"><i class="fa fa-user-circle-o"></i> 
        Editor 4</a>
         
    </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://stl.news/wp-content/uploads/2021/02/Illinois-379019740.jpg');" >
                            <a class="link-div" href="https://stl.news/illinois-governor-appoints-sylvia-i-garcia-as-director-of-idceo/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://stl.news/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a>                      </div>
                      <h4 class="title"> <a href="https://stl.news/illinois-governor-appoints-sylvia-i-garcia-as-director-of-idceo/" title="Permalink to: Illinois Governor Appoints Sylvia I. Garcia as Director of IDCEO"> Illinois Governor Appoints Sylvia I. Garcia as Director of IDCEO</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://stl.news/2021/02/">
         Feb 19, 2021</a></span>
         <a class="auth" href="https://stl.news/author/publisher3/"><i class="fa fa-user-circle-o"></i> 
        Publisher3</a>
         
    </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://stl.news/wp-content/uploads/2021/02/bigstock-Covid-Vaccine-Vials-Against-404866718-1.jpg');" >
                            <a class="link-div" href="https://stl.news/florida-governor-4-covid-19-federally-supported-vaccination-sites/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://stl.news/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a>                      </div>
                      <h4 class="title"> <a href="https://stl.news/florida-governor-4-covid-19-federally-supported-vaccination-sites/" title="Permalink to: Florida Governor: 4 COVID-19 Federally Supported Vaccination Sites"> Florida Governor: 4 COVID-19 Federally Supported Vaccination Sites</a> </h4>
                          <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://stl.news/2021/02/">
         Feb 19, 2021</a></span>
         <a class="auth" href="https://stl.news/author/publisher3/"><i class="fa fa-user-circle-o"></i> 
        Publisher3</a>
         
    </div>
                        </div>
                </div>
            </div>
            <!--/col-md-3-->
                     

                </div>
            </div>
        </div>
<!--==================== FOOTER AREA ====================-->
        <footer> 
            <div class="overlay" style="background-color: #ffffff;">
                <!--Start mg-footer-widget-area-->
                                 <div class="mg-footer-widget-area">
                    <div class="container-fluid">
                        <div class="row">
                          <div id="nav_menu-1" class="col-md-3 col-sm-6 rotateInDownLeft animated mg-widget widget_nav_menu"><h6>About</h6><div class="menu-about-stl-news-container"><ul id="menu-about-stl-news" class="menu"><li id="menu-item-420528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-420528"><a href="https://stl.news/business-center/">Business Center</a></li>
<li id="menu-item-419161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419161"><a href="https://stl.news/submit-guest-post/">Benefits of Guest Post – Submit Guest Post</a></li>
<li id="menu-item-419162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419162"><a href="https://stl.news/stl-news-media-kit/">Media Kit</a></li>
<li id="menu-item-419163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419163"><a href="https://stl.news/press-release-center/">Press Release Center</a></li>
<li id="menu-item-419164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419164"><a href="https://stl.news/legal-marketing/">Legal &#038; Marketing</a></li>
<li id="menu-item-425842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425842"><a href="https://stl.news/press-release-writing-service/">Writing Service</a></li>
</ul></div></div><div id="nav_menu-2" class="col-md-3 col-sm-6 rotateInDownLeft animated mg-widget widget_nav_menu"><h6>Links</h6><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-419159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419159"><a href="https://stl.news/news-reporting-first-responders/">News Reporting for First Responders</a></li>
<li id="menu-item-419160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419160"><a href="https://stl.news/press-release-writing-service/">Press Release Writing Service</a></li>
<li id="menu-item-419249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419249"><a href="https://stlnews.business.site/">Google Business Site</a></li>
<li id="menu-item-425840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425840"><a href="https://statesnewsupdates.blogspot.com/">Google Blogger</a></li>
<li id="menu-item-430926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-430926"><a href="https://www.newsbreak.com/publishers/@500201">News Break Site/App</a></li>
<li id="menu-item-432046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432046"><a href="https://www.blogarama.com/blogs/1279312">Blogarama</a></li>
</ul></div></div>                        </div>
                        <!--/row-->
                    </div>
                    <!--/container-->
                </div>
                                 <!--End mg-footer-widget-area-->
                <!--Start mg-footer-widget-area-->
                <div class="mg-footer-bottom-area">
                    <div class="container-fluid">
                        <div class="divide-line"></div>
                        <div class="row align-items-center">
                            <!--col-md-4-->
                            <div class="col-md-6">
                               <a href="https://stl.news/" class="navbar-brand" rel="home"><picture class="custom-logo">
<source type="image/webp" srcset="https://stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png.webp"/>
<img width="200" height="45" src="https://stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png" alt="STL.News"/>
</picture>
</a>                            </div>

                             
                            <div class="col-md-6 text-right text-xs">
                                
                            <ul class="mg-social">
                                                                        <a  target="_blank" href="https://www.facebook.com/STLMONews/"><li><span class="icon-soci facebook"><i class="fa fa-facebook"></i></span> </li>
                                    </a>
                                                                        <a target="_blank" href="https://twitter.com/stlnewsonline">
                                                                        <li><span class="icon-soci twitter"><i class="fa fa-twitter"></i></span></li></a>
                                                                        <a target="_blank"  href="">
                                                                         <a target="_blank"  href="http://instagram.com/stl.news"><li><span class="icon-soci instagram"><i class="fa fa-instagram"></i></span>
                                    </li></a>
                                                                                                            <a target="_blank"  href="https://www.pinterest.com/stlnews">
                                    <li><span class="icon-soci pinterest"><i class="fa fa-pinterest-p"></i></span></li></a>
                                    
                                                                 </ul>


                            </div>
                            <!--/col-md-4-->  
                             
                        </div>
                        <!--/row-->
                    </div>
                    <!--/container-->
                </div>
                <!--End mg-footer-widget-area-->

                <div class="mg-footer-copyright">
                    <div class="container-fluid">
                        <div class="row">
                            <div class="col-md-6 text-xs">
                                <p>
                                <a href="https://wordpress.org/">
								Proudly powered by WordPress								</a>
								<span class="sep"> | </span>
								Theme: Newsup by <a href="https://themeansar.com/" rel="designer">Themeansar</a>.								</p>
                            </div>



                            <div class="col-md-6 text-right text-xs">
                                <ul id="menu-top" class="info-right"><li id="menu-item-432232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-432232"><a href="https://stl.news/submit-guest-post/">SUBMIT GUEST POST</a></li>
<li id="menu-item-432601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432601"><a href="https://ultimatehost.domains/">POWERED BY ULTIMATE HOST</a></li>
</ul>                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <!--/overlay-->
        </footer>
        <!--/footer-->
    </div>
    <!--/wrapper-->
    <!--Scroll To Top-->
    <a href="#" class="ta_upscr bounceInup animated"><i class="fa fa-angle-up"></i></a>
    <!--/Scroll To Top-->
<!-- /Scroll To Top -->
<script data-ad-client="ca-pub-2039550005437652" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>	


<!-- Schema & Structured Data For WP v1.9.63.1 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>





<script type='text/javascript' src='https://stl.news/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js?ver=3.6.2' id='litespeed-cache-js'></script>



	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	<script data-optimized="1" src="https://stl.news/wp-content/litespeed/cssjs/d0f2f.js?f7313" defer></script></body>
</html>
<!-- Page generated by LiteSpeed Cache 3.6.2 on 2021-02-19 11:28:17 -->