<!DOCTYPE html> 
<html class="no-js" lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">
		
	<script type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/stl.news\/alabama-broadband-services-in-lee-colbert-lawrence\/450897\/?amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<meta property="og:title" content="Alabama: Broadband Services in Lee, Colbert &amp; Lawrence"/>
<meta property="og:description" content="MONTGOMERY, AL (STL.News) Governor Kay Ivey has awarded almost $1.3 million to expand broadband services in two regions of the state.  Governor Ivey awarde"/>
<meta property="og:image" content="https://stl.news/wp-content/uploads/2021/06/Alabama-State-Capitol-histori-347912251-scaled.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Alabama: Broadband Services in Lee, Colbert &amp; Lawrence"/>
<meta name="twitter:description" content="MONTGOMERY, AL (STL.News) Governor Kay Ivey has awarded almost $1.3 million to expand broadband services in two regions of the state.  Governor Ivey awarde"/>
<meta name="twitter:image" content="https://stl.news/wp-content/uploads/2021/06/Alabama-State-Capitol-histori-347912251-scaled.jpg"/>
<meta name="author" content="Maryam Shah"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.4 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Alabama: Broadband Services in Lee, Colbert &amp; Lawrence | STL.News</title>
	<meta name="description" content="MONTGOMERY, AL (STL.News) Governor Kay Ivey has awarded almost $1.3 million to expand broadband services in two regions of the state. Governor Ivey" />
	<link rel="canonical" href="https://stl.news/alabama-broadband-services-in-lee-colbert-lawrence/450897/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://stl.news/alabama-broadband-services-in-lee-colbert-lawrence/450897/" />
	<meta property="og:site_name" content="STL.News" />
	<meta property="article:publisher" content="https://www.facebook.com/STLMONews/" />
	<meta property="article:published_time" content="2021-06-09T19:16:36+00:00" />
	<meta property="og:image" content="https://stl.news/wp-content/uploads/2021/06/Alabama-State-Capitol-histori-347912251-scaled.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="532" />
	<meta name="twitter:creator" content="@stlnewsonline" />
	<meta name="twitter:site" content="@stlnewsonline" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//486395.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Feed" href="https://stl.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Comments Feed" href="https://stl.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Alabama: Broadband Services in Lee, Colbert &amp; Lawrence Comments Feed" href="https://stl.news/alabama-broadband-services-in-lee-colbert-lawrence/450897/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stl.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://stl.news/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://stl.news/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.2.2' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://stl.news/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://stl.news/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashscroll-style-css'  href='https://stl.news/wp-content/themes/dashscroll/style.css?ver=5.7.2' type='text/css' media='all' />
<style id='dashscroll-style-inline-css' type='text/css'>
body { font-family: "Roboto", Arial, sans-serif; }
.full-width #wrapper { max-width: 1800px; }

body.single .content-inner > article { max-width: 1025px; }
				

.themeform label .required,
.entry a,
.s2 .social-links .social-tooltip:hover,
type-list-title a:hover,
.type-list-more,
.type-list-meta li a:hover,
.nav-menu:not(.mobile) a,
.nav-menu.mobile ul li a,
.alx-tabs-nav li a,
.alx-tab .tab-item-category a,
.alx-posts .post-item-category a,
.alx-tab li:hover .tab-item-title a,
.alx-tab li:hover .tab-item-comment a,
.alx-posts li:hover .post-item-title a,
.comment-tabs li.active a,
.related-title a:hover { color: #424242; }

.themeform input[type="button"],
.themeform input[type="reset"],
.themeform input[type="submit"],
.themeform button[type="button"],
.themeform button[type="reset"],
.themeform button[type="submit"],
.themeform input[type="button"]:hover,
.themeform input[type="reset"]:hover,
.themeform input[type="submit"]:hover,
.themeform button[type="button"]:hover,
.themeform button[type="reset"]:hover,
.themeform button[type="submit"]:hover,
.type-list-more:hover,
.toggle-search.active,
.menu-toggle-icon span,
.nav-menu:not(.mobile) .menu > li.current_page_item > span, 
.nav-menu:not(.mobile) .menu > li.current-menu-item > span, 
.nav-menu:not(.mobile) .menu > li.current-menu-ancestor > span, 
.nav-menu:not(.mobile) .menu > li.current-post-parent > span,
.author-bio .bio-avatar:after,
.sidebar .post-nav li a:hover,
.alx-tabs-nav li.active a { background-color: #424242; }

#profile { border-top-color: #424242; }
.search-expand .themeform input,
.search-expand .themeform input:focus { border: 1px solid #424242; }

.nav-menu .svg-icon,
.nav-menu.mobile button.active .svg-icon { fill:#424242; }

.nav-menu.mobile button:focus,
.menu-toggle:focus { box-shadow: inset 0 0px 2px #424242; }
				

.s2 .social-links .social-tooltip:hover,
#profile,
.type-list-more,
.search-expand,
.nav-menu:not(.mobile),
.nav-menu.mobile,
.alx-tabs-nav,
.comment-tabs li.active a { background-color: #ffffff; }
				
.site-title a, .site-description { color: #dd0000; }

</style>
<link rel='stylesheet' id='dashscroll-responsive-css'  href='https://stl.news/wp-content/themes/dashscroll/responsive.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashscroll-font-awesome-css'  href='https://stl.news/wp-content/themes/dashscroll/fonts/all.min.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C300%2C400italic%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://stl.news/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://stl.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://stl.news/wp-content/themes/dashscroll/js/slick.min.js?ver=5.7.2' id='dashscroll-slick-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-36412036-54' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["stl.news"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-36412036-54");
</script>
<link rel="https://api.w.org/" href="https://stl.news/wp-json/" /><link rel="alternate" type="application/json" href="https://stl.news/wp-json/wp/v2/posts/450897" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stl.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://stl.news/?p=450897' />
<link rel="alternate" type="application/json+oembed" href="https://stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstl.news%2Falabama-broadband-services-in-lee-colbert-lawrence%2F450897%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstl.news%2Falabama-broadband-services-in-lee-colbert-lawrence%2F450897%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.34.0" /><meta name="keywords" content="Alabama, broadband services, Governor, kay ivey"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://stl.news/alabama-broadband-services-in-lee-colbert-lawrence/450897/?amp"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://stl.news/alabama-broadband-services-in-lee-colbert-lawrence/450897/?amp"><link rel="icon" href="https://stl.news/wp-content/uploads/2020/11/cropped-fvstl-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://stl.news/wp-content/uploads/2020/11/cropped-fvstl-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://stl.news/wp-content/uploads/2020/11/cropped-fvstl-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://stl.news/wp-content/uploads/2020/11/cropped-fvstl-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.site-image {
    display: flex;
    margin: 0 auto;
    max-height: 100% !important;
    overflow: hidden;
    width: 100%;
   
}.related-thumbnail img {
    display: block;
    width: 100%;
    height: 150px !important;
}.fluid-width-video-wrapper {
    padding-top: 60% !important;
}		</style>
		<style id="kirki-inline-styles"></style></head>

<body class="post-template-default single single-post postid-450897 single-format-standard custom-background wp-custom-logo col-2cr full-width skew-active logged-out">


<a class="skip-link screen-reader-text" href="#page">Skip to content</a>

<div id="wrapper">
	
		
	<div id="wrapper-inner">
	
		<header id="header">
			
			<p class="site-title"><a href="https://stl.news/" rel="home follow noopener noreferrer" data-wpel-link="internal" target="_self"><img src="https://486395.smushcdn.com/2125702/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png?lossy=1&strip=1&webp=1" alt="STL.News" srcset="https://486395.smushcdn.com/2125702/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png?size=148x33&lossy=1&strip=1&webp=1 148w, https://486395.smushcdn.com/2125702/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png?lossy=1&strip=1&webp=1 200w" sizes="(max-width: 200px) 100vw, 200px"></a></p>
							<p class="site-description">States Top Leading News</p>
			
			<div id="move-sidebar-header"></div>
			
	<div class="sidebar s1">
		
		<div class="sidebar-content">

							<div id="profile" class="group">
					<div id="profile-inner">
													<div id="profile-image"><img src="https://486395.smushcdn.com/2125702/wp-content/uploads/2021/05/BigStock-Media-CUBE-COLORFUL-XLARGE.jpg?lossy=1&strip=1&webp=1" alt="" srcset="https://486395.smushcdn.com/2125702/wp-content/uploads/2021/05/BigStock-Media-CUBE-COLORFUL-XLARGE.jpg?size=148x104&lossy=1&strip=1&webp=1 148w, https://486395.smushcdn.com/2125702/wp-content/uploads/2021/05/BigStock-Media-CUBE-COLORFUL-XLARGE-230x160.jpg?lossy=1&strip=1&webp=1 230w, https://486395.smushcdn.com/2125702/wp-content/uploads/2021/05/BigStock-Media-CUBE-COLORFUL-XLARGE-300x210.jpg?lossy=1&strip=1&webp=1 300w, https://486395.smushcdn.com/2125702/wp-content/uploads/2021/05/BigStock-Media-CUBE-COLORFUL-XLARGE.jpg?size=444x311&lossy=1&strip=1&webp=1 444w, https://486395.smushcdn.com/2125702/wp-content/uploads/2021/05/BigStock-Media-CUBE-COLORFUL-XLARGE.jpg?size=592x414&lossy=1&strip=1&webp=1 592w, https://486395.smushcdn.com/2125702/wp-content/uploads/2021/05/BigStock-Media-CUBE-COLORFUL-XLARGE-670x469.jpg?lossy=1&strip=1&webp=1 670w, https://486395.smushcdn.com/2125702/wp-content/uploads/2021/05/BigStock-Media-CUBE-COLORFUL-XLARGE-768x538.jpg?lossy=1&strip=1&webp=1 768w, https://486395.smushcdn.com/2125702/wp-content/uploads/2021/05/BigStock-Media-CUBE-COLORFUL-XLARGE-1024x717.jpg?lossy=1&strip=1&webp=1 1024w, https://486395.smushcdn.com/2125702/wp-content/uploads/2021/05/BigStock-Media-CUBE-COLORFUL-XLARGE.jpg?size=1480x1036&lossy=1&strip=1&webp=1 1480w, https://486395.smushcdn.com/2125702/wp-content/uploads/2021/05/BigStock-Media-CUBE-COLORFUL-XLARGE-1536x1075.jpg?lossy=1&strip=1&webp=1 1536w, https://486395.smushcdn.com/2125702/wp-content/uploads/2021/05/BigStock-Media-CUBE-COLORFUL-XLARGE.jpg?lossy=1&strip=1&webp=1 1600w" sizes="(max-width: 1600px) 100vw, 1600px" /></div>
																			<div id="profile-name">STL.News</div>
																			<div id="profile-description">We publish world, national and states top leading news.  Our news is obtained from sources that we believe is reliable.  We are unbiased and publish news that is relevant to our readers.  We support our publication from press release distribution, guest posts, and directory listings.  Please visit our Services page for more information.</div>
											</div>
				</div>
						
			
			<div id="categories-4" class="widget widget_categories"><h3 class="group"><span>News Categories</span></h3>
			<ul>
					<li class="cat-item cat-item-4230"><a href="https://stl.news/category/business/" title="Business news shall include any news from across the globe, including publicly-traded company shareholder news, private companies, government-related business news, and more." data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Business</a> (1,355)
</li>
	<li class="cat-item cat-item-7516"><a href="https://stl.news/category/business/class-action/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Class Action</a> (7)
</li>
	<li class="cat-item cat-item-4359"><a href="https://stl.news/category/conservation-dnr/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Conservation &#8211; DNR</a> (1)
</li>
	<li class="cat-item cat-item-20109"><a href="https://stl.news/category/education/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Education</a> (71)
</li>
	<li class="cat-item cat-item-7219"><a href="https://stl.news/category/entertainment/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Entertainment</a> (631)
</li>
	<li class="cat-item cat-item-7212"><a href="https://stl.news/category/finance/" title="Finance news offers great information relevant to individuals and companies.  Our sources are highly reliable, and using this category can help you learn to improve your financial skills." data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Finance</a> (45)
</li>
	<li class="cat-item cat-item-4207"><a href="https://stl.news/category/general/" title="The General News category has no specific interest and covers everything that does not fit our other categories.  STL.News publishes world, national, and local news by state, creating the State&#039;s Top Leading News." data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">General</a> (8,815)
</li>
	<li class="cat-item cat-item-4373"><a href="https://stl.news/category/health/" title="A news topic that has dominated lives around the globe for more than one year now.  This category shall include health tips, health news, which will include new FDA announcements, etc." data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Health</a> (367)
</li>
	<li class="cat-item cat-item-1"><a href="https://stl.news/category/more-news/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">More News</a> (305)
</li>
	<li class="cat-item cat-item-4219"><a href="https://stl.news/category/politics/" title="Political news can be sourced from around the globe to your backyard.  Political news is one of our most popular categories.  Nothing impacts our lives more than the political scene." data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Politics</a> (6,178)
</li>
	<li class="cat-item cat-item-5171"><a href="https://stl.news/category/press-release/" title="Press releases are designed for the press.  It is information that somebody, usually businesses or government offices, releases inviting the press to pickup on the information and distribute it to their audiences.  Usually, press releases are paid or sponsored content." data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Press Release</a> (8)
</li>
	<li class="cat-item cat-item-4478"><a href="https://stl.news/category/restaurant-news/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Restaurant News</a> (22)
</li>
	<li class="cat-item cat-item-7554"><a href="https://stl.news/category/science/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Science</a> (4)
</li>
	<li class="cat-item cat-item-4473"><a href="https://stl.news/category/sports/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Sports</a> (8)
</li>
	<li class="cat-item cat-item-7340"><a href="https://stl.news/category/technology/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Technology</a> (23)
</li>
			</ul>

			</div><div id="text-9" class="widget widget_text"><h3 class="group"><span>STL.News</span></h3>			<div class="textwidget"><p><a href="https://stl.news/about-stlnews/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">STL.News</a> offers news and educational type content.  We have more than 17,500 news articles and more than 500 educational pages.  We grow our content daily with 60 or more articles published daily.</p>
<p>Our content is shown on all major news referral sites, social media, and syndicated with multiple news sites.</p>
<p>We support the publication from press release distribution, guest posts, and directory listing.  Please visit our <a href="https://stl.news/business-center/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Services</a> page.</p>
<p>Visit our <a href="https://stl.news/site-navigation/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">sitemap</a>.</p>
</div>
		</div>
		</div><!--/.sidebar-content-->
		
	</div><!--/.sidebar-->
	
			
		</header><!--/#header-->
		
		<div class="sidebar s2">
							<div class="search-trap-focus">
					<button class="toggle-search" data-target=".search-trap-focus">
						<svg class="svg-icon" id="svg-search" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="23" height="23" viewBox="0 0 23 23"><path d="M38.710696,48.0601792 L43,52.3494831 L41.3494831,54 L37.0601792,49.710696 C35.2632422,51.1481185 32.9839107,52.0076499 30.5038249,52.0076499 C24.7027226,52.0076499 20,47.3049272 20,41.5038249 C20,35.7027226 24.7027226,31 30.5038249,31 C36.3049272,31 41.0076499,35.7027226 41.0076499,41.5038249 C41.0076499,43.9839107 40.1481185,46.2632422 38.710696,48.0601792 Z M36.3875844,47.1716785 C37.8030221,45.7026647 38.6734666,43.7048964 38.6734666,41.5038249 C38.6734666,36.9918565 35.0157934,33.3341833 30.5038249,33.3341833 C25.9918565,33.3341833 22.3341833,36.9918565 22.3341833,41.5038249 C22.3341833,46.0157934 25.9918565,49.6734666 30.5038249,49.6734666 C32.7048964,49.6734666 34.7026647,48.8030221 36.1716785,47.3875844 C36.2023931,47.347638 36.2360451,47.3092237 36.2726343,47.2726343 C36.3092237,47.2360451 36.347638,47.2023931 36.3875844,47.1716785 Z" transform="translate(-20 -31)"></path></svg>
						<svg class="svg-icon" id="svg-close" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="23" height="23" viewBox="0 0 16 16"><polygon fill="" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102"></polygon></svg>
					</button>
					<div class="search-expand">
						<div class="search-expand-inner">
							<form method="get" class="searchform themeform" action="https://stl.news/">
	<div>
		<input type="text" class="search" name="s" onblur="if(this.value=='')this.value='To search type and hit enter';" onfocus="if(this.value=='To search type and hit enter')this.value='';" value="To search type and hit enter" />
	</div>
</form>						</div>
					</div>
				</div>
										<ul class="social-links"><li><a rel="follow external noopener noreferrer" class="social-tooltip" title="Facebook" href="https://www.facebook.com/STLMONews" target="_blank" data-wpel-link="external"><i class="fab fab fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a rel="follow external noopener noreferrer" class="social-tooltip" title="Twitter" href="https://twitter.com/stlnewsonline" target="_blank" data-wpel-link="external"><i class="fab fab fa-twitter" style="color: #3980bf;"></i></a></li><li><a rel="follow external noopener noreferrer" class="social-tooltip" title="Pinterest" href="https://www.pinterest.com/stlnews/" target="_blank" data-wpel-link="external"><i class="fab fab fa-pinterest" style="color: #dd3333;"></i></a></li></ul>					</div>

		<div class="main" id="page">
		
							<div id="wrap-nav-header" class="wrap-nav">
							<nav id="nav-header-nav" class="main-navigation nav-menu">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
				<span class="screen-reader-text">Expand Menu</span><div class="menu-toggle-icon"><span></span><span></span><span></span></div>			</button>
			<div class="menu-primary-container"><ul id="nav-header" class="menu"><li id="menu-item-449063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-449063"><span class="menu-item-wrapper has-arrow"><a href="#">News</a><button onClick="alxMediaMenu.toggleItem(this)"><span class="screen-reader-text">Toggle Child Menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="14" height="8" viewBox="0 0 20 12"><polygon fill="" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"></polygon></svg></button></span>
<ul class="sub-menu">
	<li id="menu-item-432222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432222"><span class="menu-item-wrapper"><a href="https://stl.news/category/general/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">General</a></span></li>
	<li id="menu-item-432223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-432223"><span class="menu-item-wrapper"><a href="https://stl.news/category/politics/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><span class="screen-reader-text">Current Page Parent </span>Politics</a></span></li>
	<li id="menu-item-432224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432224"><span class="menu-item-wrapper"><a href="https://stl.news/category/business/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Business</a></span></li>
	<li id="menu-item-432228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432228"><span class="menu-item-wrapper"><a href="https://stl.news/category/finance/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Finance</a></span></li>
	<li id="menu-item-432226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-432226"><span class="menu-item-wrapper"><a href="https://stl.news/category/health/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Health</a></span></li>
</ul>
</li>
<li id="menu-item-419167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419167"><span class="menu-item-wrapper has-arrow"><a href="https://stl.news/breaking-news-videos/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Videos</a><button onClick="alxMediaMenu.toggleItem(this)"><span class="screen-reader-text">Toggle Child Menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="14" height="8" viewBox="0 0 20 12"><polygon fill="" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"></polygon></svg></button></span>
<ul class="sub-menu">
	<li id="menu-item-419495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419495"><span class="menu-item-wrapper"><a href="https://stl.news/breaking-news-videos-2" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Videos &#8211; State-by-State</a></span></li>
</ul>
</li>
<li id="menu-item-419165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419165"><span class="menu-item-wrapper has-arrow"><a href="https://stl.news/headline-news/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Headlines</a><button onClick="alxMediaMenu.toggleItem(this)"><span class="screen-reader-text">Toggle Child Menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="14" height="8" viewBox="0 0 20 12"><polygon fill="" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"></polygon></svg></button></span>
<ul class="sub-menu">
	<li id="menu-item-439037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439037"><span class="menu-item-wrapper"><a href="https://stl.news/social-media-room/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Social Media Room</a></span></li>
</ul>
</li>
<li id="menu-item-419168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419168"><span class="menu-item-wrapper has-arrow"><a href="#">Services</a><button onClick="alxMediaMenu.toggleItem(this)"><span class="screen-reader-text">Toggle Child Menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="14" height="8" viewBox="0 0 20 12"><polygon fill="" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"></polygon></svg></button></span>
<ul class="sub-menu">
	<li id="menu-item-434552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434552"><span class="menu-item-wrapper"><a href="https://stl.news/business-center/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Products- Services</a></span></li>
	<li id="menu-item-432596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432596"><span class="menu-item-wrapper"><a href="https://stl.news/publish-guest-post/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Publish Guest Post</a></span></li>
	<li id="menu-item-419304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419304"><span class="menu-item-wrapper"><a href="https://stl.news/stl-news-business-directory-listings" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Business Directory</a></span></li>
	<li id="menu-item-450975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450975"><span class="menu-item-wrapper"><a href="https://stl.news/submit-business-directory-listing/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Submit Directory Listing</a></span></li>
</ul>
</li>
<li id="menu-item-419170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-419170"><span class="menu-item-wrapper has-arrow"><a href="https://stl.news/about-stlnews/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">About</a><button onClick="alxMediaMenu.toggleItem(this)"><span class="screen-reader-text">Toggle Child Menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="14" height="8" viewBox="0 0 20 12"><polygon fill="" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)"></polygon></svg></button></span>
<ul class="sub-menu">
	<li id="menu-item-419263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419263"><span class="menu-item-wrapper"><a href="https://stl.news/site-navigation/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Sitemap</a></span></li>
</ul>
</li>
<li id="menu-item-419169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419169"><span class="menu-item-wrapper"><a href="https://stl.news/contact/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Contact</a></span></li>
</ul></div>		</nav>
						</div>
						
						
			<div class="main-inner group">
<div class="content">

	<div class="page-title group">
	<div class="page-title-inner group">
	
					<h2><a href="https://stl.news/category/politics/" rel="category tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Politics</a><span> &middot; June 9, 2021</span>
				<strong>
											<a class="post-comments" href="https://stl.news/alabama-broadband-services-in-lee-colbert-lawrence/450897/?noamp=mobile#respond" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer"><span><i class="fa fa-comments"></i>0</span></a>
									</strong>
			</h2>
			
		
								
	</div><!--/.page-title-inner-->
</div><!--/.page-title-->	
	<div class="content-inner group">
					<article id="post-450897" class="post-450897 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-alabama tag-broadband-services tag-governor tag-kay-ivey">	
				<div class="post-wrapper">
					
										
					<header class="entry-header group">
						<h1 class="entry-title">Alabama: Broadband Services in Lee, Colbert &amp; Lawrence</h1>
					</header>
					
											<div class="entry-media">
													</div>
										
					<div class="entry-content">
						<div class="entry themeform">	
							<p><a href="https://en.wikipedia.org/wiki/Montgomery,_Alabama" target="_blank" rel="noopener noreferrer external sponsored ugc follow" data-wpel-link="external">MONTGOMERY</a>, <a href="https://stl.news/alabama/" target="_self" rel="noopener noreferrer follow" data-wpel-link="internal">AL</a> (<a href="https://stl.news/about-stlnews/" target="_self" rel="noopener noreferrer follow" data-wpel-link="internal">STL.News</a>) Governor <a href="https://en.wikipedia.org/wiki/Kay_Ivey" target="_blank" rel="noopener external noreferrer sponsored ugc follow" data-wpel-link="external">Kay Ivey</a> has awarded almost $1.3 million to expand broadband services in two regions of the state.</p>
<p>Governor Ivey awarded $736,329 to JTM Broadband to provide broadband services in parts of Colbert and Lawrence counties and $302,245 to Spectrum Southeast to expand services in Lee County.  The awards bring the total to more than $20 million awarded this year by Governor Ivey to supply high-speed internet to rural communities in <a href="https://stl.news/alabama/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Alabama</a>.  The two grants along with 37 other grants were awarded from the <a href="https://stl.news/alabama/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Alabama</a> Broadband Accessibility Fund.  The fund was created by the <a href="https://stl.news/alabama/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Alabama</a> Legislature in 2018.</p>
<p>“The <a href="https://stl.news/alabama/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Alabama</a> Broadband Accessibility Fund is helping us make steady progress in providing high-speed internet services in <a href="https://stl.news/alabama/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Alabama</a>,” Governor Ivey said.  “I am thankful for all the partners in this process who are making these projects a reality.”</p>
<p>JTM Broadband will deploy approximately 62 miles of cable in Colbert and Lawrence counties to provide high-speed internet capability to more than 1,200 residents, 31 businesses and seven community anchors (public buildings, fire stations, schools and community centers).</p>
<p>Spectrum Southeast will make broadband services available to more than 430 households and five businesses in west Lee County.</p>
<p>The <a href="https://stl.news/alabama/" data-wpel-link="internal" target="_self" rel="follow noopener noreferrer">Alabama</a> Department of Economic and Community Affairs administers Broadband Accessibility Fund grants in the state.</p>
<p>“Having accessibility to broadband services can make a world of difference in terms of education, business and health care,” ADECA Director Kenneth Boswell said.  “ADECA is pleased to have a role in this process that is helping to improve the lives of so many Alabamians.”</p>
<p>ADECA manages a range of programs that support law enforcement, economic development, recreation development, energy conservation and water resource management.</p>
														<div class="clear"></div>				
						</div><!--/.entry-->
					</div>

					<div class="entry-footer group">
						
						<p class="post-tags"><span>Tags:</span> <a href="https://stl.news/tag/alabama/" rel="tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Alabama</a><a href="https://stl.news/tag/broadband-services/" rel="tag follow noopener noreferrer" data-wpel-link="internal" target="_self">broadband services</a><a href="https://stl.news/tag/governor/" rel="tag follow noopener noreferrer" data-wpel-link="internal" target="_self">Governor</a><a href="https://stl.news/tag/kay-ivey/" rel="tag follow noopener noreferrer" data-wpel-link="internal" target="_self">kay ivey</a></p>						
						<div class="clear"></div>
						
												
												
												
						
						    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-3 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="follow noopener noreferrer" href="https://stl.news/wp-login.php?redirect_to=https%3A%2F%2Fstl.news%2Falabama-broadband-services-in-lee-colbert-lawrence%2F450897%2F" data-wpel-link="internal" target="_self"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://stl.news/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="55efc44451" /><input type="hidden" name="_wp_http_referer" value="/alabama-broadband-services-in-lee-colbert-lawrence/450897/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=identicon&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    						
					</div>

				</div>
			</article><!--/.post-->
			</div>
</div><!--/.content-->

<div id="move-sidebar-content"></div>

			</div><!--/.main-inner-->
				
			<footer id="footer">
			
								<div id="footer-ads">
									</div><!--/#footer-ads-->
									
								
				<div id="footer-bottom">
					
					<a id="back-to-top" href="#"><i class="fas fa-angle-up"></i></a>
						
					<div class="pad group">
						
						<div class="grid one-full">
							
														
							<div id="copyright">
																	<p>Copyright @ 2021 - STL.News, LLC</p>
															</div><!--/#copyright-->
							
														<div id="credit">
								
							</div><!--/#credit-->
														
						</div>
						
						<div class="grid one-full">	
															<ul class="social-links"><li><a rel="follow external noopener noreferrer" class="social-tooltip" title="Facebook" href="https://www.facebook.com/STLMONews" target="_blank" data-wpel-link="external"><i class="fab fab fa-facebook-square" style="color: #1e73be;"></i></a></li><li><a rel="follow external noopener noreferrer" class="social-tooltip" title="Twitter" href="https://twitter.com/stlnewsonline" target="_blank" data-wpel-link="external"><i class="fab fab fa-twitter" style="color: #3980bf;"></i></a></li><li><a rel="follow external noopener noreferrer" class="social-tooltip" title="Pinterest" href="https://www.pinterest.com/stlnews/" target="_blank" data-wpel-link="external"><i class="fab fab fa-pinterest" style="color: #dd3333;"></i></a></li></ul>													</div>
						
					</div><!--/.pad-->

				</div><!--/#footer-bottom-->

			</footer><!--/#footer-->
		
		</div><!--/.main-->	
	
	</div><!--/#wrapper-inner-->
</div><!--/#wrapper-->

<a href="javascript:void(0);" id="wpdUserContentInfoAnchor" style="display:none;" rel="#wpdUserContentInfo follow noopener noreferrer" data-wpd-lity="" data-wpel-link="internal" target="_self">wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href="#">x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href="#">x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href="#">Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml follow noopener noreferrer" href="https://stl.news/alabama-broadband-services-in-lee-colbert-lawrence/450897/?amp" data-wpel-link="internal" target="_self">
				Go to mobile version			</a>
		</div>

				<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"3","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"9b121d3542f399ead8c6ef088c4daabb","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"left_corner","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"1073741824","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 1024MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"6caf62b165","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.2.2","wc_post_id":"450897","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"phraseFilters":[],"is_email_field_required":"1","url":"https:\/\/stl.news\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/stl.news\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/stl.news\/wp-json\/wpdiscuz\/v1\/update","restNonce":"40ab3a8f71"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://stl.news/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.2.2' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://stl.news/wp-content/themes/dashscroll/js/jquery.fitvids.js?ver=5.7.2' id='dashscroll-fitvids-js'></script>
<script type='text/javascript' src='https://stl.news/wp-content/themes/dashscroll/js/scripts.js?ver=5.7.2' id='dashscroll-scripts-js'></script>
<script type='text/javascript' src='https://stl.news/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://stl.news/wp-content/themes/dashscroll/js/nav.js?ver=1622284952' id='dashscroll-nav-script-js'></script>
<script type='text/javascript' src='https://stl.news/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"65d3b293ed9d5a46","token":"3c692935efe64db0b88b18254c49f7ac","version":"2021.5.2","si":10}'></script>
</body>
</html>